Safari autocomplete in address bar not working the way it used to

Discussion in 'Mac Basics and Help' started by xperton3, Jan 4, 2009.

  1. xperton3 macrumors member

    Joined:
    Feb 28, 2004
    #1
    Hey guys....Got a problem with Safari. I used to be able to type in a website i want to go to such as "macrumors". After I would type that in the address bar and press enter, it would automatically put in the www. and the .com. Now when I do that it redirects me to this : http://domainnotfound.optimum.net/cablevassist/dnsassist/main/?domain=macrumors

    Is there any way to stop that from happening so when i type in a name in the address bar and press enter it will automatically put in the www. and the .com ??

    Thanks
     
  2. Morod macrumors 68000

    Morod

    Joined:
    Jan 1, 2008
    Location:
    On The Nickel, over there....
    #2
    Good question! I have the same problem. I thought it happened when I changed internet providers when I moved, from Time Warner to Mediacom. I really liked just having to type in the name of the web site instead of its full address.
    Morod
     
  3. xperton3 thread starter macrumors member

    Joined:
    Feb 28, 2004
    #3
    Well I figured it out....If your using CableVision (OptOnline) you have to Opt out of DNS Search Forwarding. Here is the link for yas : http://www.optimum.net/Article/DNS
     
  4. Morod macrumors 68000

    Morod

    Joined:
    Jan 1, 2008
    Location:
    On The Nickel, over there....
    #4
    Thanks for the info! I've emailed my internet provider (Mediacom) asking about opting out of the DNS assistance. Hopefully I can. We'll see what they say. Thanks again for pointing me in the right direction.
    Morod
     

Share This Page