Safari Autofills Facebook.com email?/ FB email is listed as "Email" in contact entry?

Discussion in 'iOS 7' started by H3LL5P4WN, Oct 4, 2013.

  1. H3LL5P4WN macrumors 6502

    H3LL5P4WN

    Joined:
    Jun 19, 2010
    Location:
    Pittsburgh PA
    #1
    I've tinkered with this on my own and have searched the forums (it's possible I'm just not putting the right keywords together), but I'm having an issue with Autofill in Safari.

    Safari keeps plugging in a @facebook.com address for my email address. I've never set this address up nor used it. Apparently Failbook creates it for you automagically.

    If I check my contacts, lo and behold, my entry has the @facebook.com address listed as Email. And I can't change it. I've added my actual addresses, but these aren't options in Autofill. I've gone so far as to unlink Failbook from my contacts entry, but it still doesn't pull my correct address for Autofill.

    Additionally, Autofill doesn't plug in my address (despite it being in my contact entry).

    Any suggestions?
     
  2. bawkbawkmarksy macrumors newbie

    Joined:
    Aug 21, 2013
    #2
    Go to Settings > Facebook and uncheck Contacts

    Should help.
     

Share This Page