Safari can’t open the page.

Discussion in 'Site and Forum Feedback' started by IJ Reilly, Feb 14, 2008.

  1. IJ Reilly macrumors P6

    IJ Reilly

    Joined:
    Jul 16, 2002
    Location:
    Palookaville
    #1
    I have been seeing this message at least once a day trying to access these boards, and the MacRumors news server, for the last few months. Safari times out. These "outages" seem to last a few minutes at a time and then are resolved, until the next time. Is anyone else experiencing this situation?
     

    Attached Files:

  2. kainjow Moderator emeritus

    kainjow

    Joined:
    Jun 15, 2000
    #2
    I was experiencing something like this too earlier today. I thought it was just my ISP but maybe not.
     
  3. MacNut macrumors Core

    MacNut

    Joined:
    Jan 4, 2002
    Location:
    CT
  4. IJ Reilly thread starter macrumors P6

    IJ Reilly

    Joined:
    Jul 16, 2002
    Location:
    Palookaville
    #4
    At least I'm not the only one. And for the record, I don't have this problem with any other server, just MacRumors and the forum server.
     
  5. faintember macrumors 65816

    faintember

    Joined:
    Jun 6, 2005
    Location:
    the ruins of the Cherokee nation
    #5
    I had the same issue around 3pm EST today. I could load the main MR site, but the MR Forums all gave the Safari errors. Seemed to last for about 5-8 mins and I haven't seen it since.
     
  6. Xtremehkr macrumors 68000

    Xtremehkr

    Joined:
    Jul 4, 2004
    #6
    I've been having a lot of problems with Safari since 10.5.2 was released. Not only with reaching this page but with many other pages as well. Sometimes Safari seems to slow down to a crawl and I have to completely restart the program to get decent use out of it. Hopefully the next version arrives soon, I don't want to switch to Firefox.
     
  7. IJ Reilly thread starter macrumors P6

    IJ Reilly

    Joined:
    Jul 16, 2002
    Location:
    Palookaville
    #7
    It's not a general Safari issue for me. It only happens here, and it's not a matter of pages loading slowly. When the problem arises, the pages don't load at all. As others have reported, the problem is usually resolved in a few minutes, but during that time, the servers are completely inaccessible.
     
  8. IJ Reilly thread starter macrumors P6

    IJ Reilly

    Joined:
    Jul 16, 2002
    Location:
    Palookaville
    #8
    Update: For me at least, this problem grows steadily worse. When I started this thread, it occurred maybe one or twice a day. I'd say it's closer to five or six times a day now. The "outages" last anywhere from 15 seconds to several minutes, during which time the pages load partially or not at all.

    If I'm the only one, maybe I should take this as cosmic advice to spend less time on these forums...
     
  9. scotty96LSC macrumors 65816

    scotty96LSC

    Joined:
    Oct 24, 2007
    Location:
    Charlotte, NC
    #9
    I have problems with this site as well, and for that matter, Apple's site.
     

Share This Page