Safari can't load protected sites

Discussion in 'Mac Apps and Mac App Store' started by MrSugar, Dec 5, 2004.

  1. MrSugar macrumors 6502a


    Jul 28, 2003

    I have safari 1.2 and am trying to load websites protected by an .htaccess file. In other words, sites that pop down a little bar and ask your for your username and password. Instead of asking for username and password safari stops connecting to websites and needs to be restarted before it will reach websites again.

    I have tried the following:

    - reset Safari
    - re-installed Safari
    - deleted the com.safari.plist file from the library

    Please let me know if you can help. It used to work perfect. :(
  2. AmigoMac macrumors 68020


    Aug 5, 2003
    I see you use AE, if it is for the connection to your ISP, check that you don't have the DNS problem. check the DNS of your ISP and write it down into your network preferences. search the forums for more help about the DNS problem if you think that yours is.
  3. MrSugar thread starter macrumors 6502a


    Jul 28, 2003
    I have tried it from wired and wireless connections, on different networks. I still can't access them from safari. And, I know it is Safari because other browsers can access the pages just not Safari.. unfortunetally I like Safari more than any other alternative.

    any other ideas?

Share This Page