Safari keeps logging me out of sites! Argh!!!

Discussion in 'iPhone Tips, Help and Troubleshooting' started by ReverendCasey, Mar 19, 2012.

  1. ReverendCasey macrumors newbie

    Joined:
    Mar 19, 2012
    #1
    Ok... So I use an ancient 3GS. I bought it when they first came out. For years I never updated my IOS. Until last month. I now have IOS 5.1 and I hate it! I'm having some problems. I am often on several different forums. But since updating, I get logged out of these sites within an hour of inactivity. It's driving me nuts! I used to stay logged in for days, even weeks. Now It's like the phone automatically clears my cache or something. I feel like I've tried everything possible in the settings but can't seem to fix it. Any thoughts? Am I missing something? I sure hope so. Cause this business is for the birds...
     
  2. adnbek macrumors 65816

    adnbek

    Joined:
    Oct 22, 2011
    Location:
    Montreal, Quebec
    #2
    Do you have "private browsing" on? If so, what are your settings for "Cookies" And finally, scroll to the bottom of Safari's setting and tap "Advanced", then "Website data". Is there stuff there or is it blank?

    Also, what sites are you referring to? It may have changed on their end and have an auto-logout system in place.
     
  3. ReverendCasey thread starter macrumors newbie

    Joined:
    Mar 19, 2012
    #3
    Private browsing is set to "on" accepting cookies from visited. In website data there is a list of 10 or so. All (a followed by 3-4 numbers).phobos.apple.com No idea what that is. Last time I looked there it was blank tho

    And the main sites I use are gamefaqs.com and thereplicapropforum.com. And oddly enough, I created an account here (to post this specific thread) logged in, wrote out the initial post to this thread, befor I could submit it I had to log in again lol ugh...
     
  4. adnbek macrumors 65816

    adnbek

    Joined:
    Oct 22, 2011
    Location:
    Montreal, Quebec
    #4
    If I'm not mistake, Private browsing means that it won't save any new cookies and will not use any currently installed cookies either. That could be why.
     

Share This Page