safari question

Discussion in 'Mac OS X 10.3 (Panther) Discussion' started by abc123, Jul 12, 2004.

  1. abc123 macrumors 6502

    Apr 26, 2004
    i'd say that about 1/3 times i try to access a web page i get this error
    i've repaired permissions, cleared my history, removed all cookies, basically i've tried everything that i can think of but i still get these stupid errors. sometimes i have to refresh several times before i can get a page to load.
    other browsers don't do this so it can't be a problem with my internet. i really like safari though and don't want to be forced to change browsers permanently.
    any possible solutions would be greatly appreciated
    (i did try to search for related topics but couldn't find anything)
  2. frenetic macrumors regular

    Feb 11, 2004
    There has been a thread on this at Macfixit, it seems to be a complex problem with different causes and different solutions... do a search for it on macfixit, perhaps you find a solution that fits your computer.
  3. JOD8FY macrumors 6502a


    Mar 22, 2004
    United States
    It's "Macrumors" not "Macrumers" :D. Try that... :rolleyes:.

  4. MikeLaRiviere macrumors regular

    May 25, 2004
    I've experienced the same problem. I'm not sure that it's fixable, but it seems to me that Safari will send a request for a page once, and then give up. For instance, when I experience intermittant network performance (the network fades on and off), running the ping command under terminal may tell me that there is a 50% packet loss. Safari, however, will tell me it cannot connect to a server. By logic, I would think that Safari would be able to connect to a server if it happened to send the request during an instance of no loss. However, it sends the request once, the request is not transmitted, and I get the connection error message that you get.

    I've also experienced the problem with MSNBC sites; clicking the link again usually does the trick. If you get the error message, try clicking the link again.

    Someone correct me if I'm wrong about matters in the first paragraph.

    Mike LaRiviere
  5. abc123 thread starter macrumors 6502

    Apr 26, 2004
    oops, i changed it to macrumors and mistyped it. i should have checked that.
    and frenetic: i'll check over there now, thanks
  6. abc123 thread starter macrumors 6502

    Apr 26, 2004
    Macfixit had the answer
    just incase anyone else runs into this problem i found that deleting the file located in ~/Library/Preferences/ worked but it reset a bunch of safari preferances.

Share This Page