Safari update no longer has "don't allow font size" option to keep a minimum font size?

Discussion in 'OS X Yosemite (10.10)' started by GordonGekko999, Sep 21, 2016.

  1. GordonGekko999 macrumors 6502

    Mar 6, 2009
    I just updated the latest Safari update and my safari font size reverted to the normal one and when I went to advanced in the preferences section I did not see the option to set the minimum font size. Did Apple remove it or move it, any workarounds or apps that will allow one to set a minimum size of 14?
  2. howiest macrumors 6502


    Aug 16, 2015
    Left Coast
    Someone at Apple should be slapped upside the head for this.
    There's a thread or two on Apple Discussions Forum where people are livid about this preference omission. For vision impaired people this is a real kick in the butt.
    Apple needs to rectify this asap.
  3. GordonGekko999, Sep 21, 2016
    Last edited: Sep 21, 2016

    GordonGekko999 thread starter macrumors 6502

    Mar 6, 2009
    Hopefully Apple will fix this with a new Safari update, you can remedy this somewhat by going to Preferences, Advanced, and clicking to a higher zoom level however the 1st level above 100 is 115% which makes the font larger than if you had the original settings of not smaller than 14, in addition there are certain parts of a webpage's font that won't appear larger even with the zoom level higher.

    But if they are only going to allow a zoom level, it needs to be more fine tuned with levels of 105/110 etc.

    Someone on Twitter reached out to the Apple Support Twitter and they responded by suggesting Zoom but as the Twitter use wrote, Zoom also seems to decrease the sharpness, for people that rely on a certain font, using the Zoom function causes eye strain. I will switch to Chrome until Apple can fix this. I just wish I could import my favorites bar and keychain passwords in a seamless fashion.
  4. KALLT macrumors 601

    Sep 23, 2008
    The Safari Mach-O binary does still mention functions relating to the minimum font size. I wonder if they simply removed the GUI option and reset the setting upon the version 10 update.

    Close Safari and try this command:
    defaults write -int 14

Share This Page

3 September 21, 2016