safari won't suggest my bookmarked sites in the url bar

Discussion in 'Mac Basics and Help' started by motulist, Aug 28, 2010.

  1. motulist macrumors 601

    motulist

    Joined:
    Dec 2, 2003
    #1
    On my other mac, when I start typing in safari's url bar, it will auto-suggest pages based on the title name of my bookmarked sites (rather than just on the www.whatever.com address url). I just got a brand new MBP and when I start typing in letters into safari's url field, it won't auto-suggest any of the names of the bookmarked pages, it only suggests based on the actual www address. How do I get it to suggest the bookmark's names?

    EDIT: On my other machine I have GLIMS installed. Is this a GLIMS' feature? I was under the impression that safari did this itself.
     
  2. Gregg2 macrumors 603

    Joined:
    May 22, 2008
    Location:
    Milwaukee, WI
    #2
    Not a Glims-only feature.

    Assuming you've had this problem for awhile, and have Rebooted a few times...

    1st thing:
    Safari > Reset Safari...

    Then try:
    Move com.apple.safari.plist to the Desktop
    Open Safari; creates a new default plist file

    Next step, if above fails:
    Login under a different User Account
    Make a new one if you have to
    Try Safari

    Still groping for solution?:
    Reinstall Safari
     
  3. GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #3
    This is a "feature" that many are trying to get rid of, and yet you have it. It most likely has to do with your OS version and Safari version.

    Safari 5 - Disable "improved" URL Auto-complete
     

Share This Page