Screen does not come on with text message

Discussion in 'iPhone' started by billinaz, Jul 23, 2012.

  1. billinaz macrumors 6502

    billinaz

    Joined:
    Sep 11, 2008
    Location:
    Goodyear AZ.... for now.
    #1
    With ios4 when you got a text message your iphone screen came on. It was a handy way to see that there was a text message when you have the phone muted.

    Does anyone know a way to make that work in ios5?

    THANKS!
     
  2. SandboxGeneral Moderator

    SandboxGeneral

    Staff Member

    Joined:
    Sep 8, 2010
    Location:
    Orbiting a G-type Main Sequence Star
    #2
    It works that way in iOS 5 as well. If its not working for you, check the Notification Center in Settings for Messages and ensure you have an alert type set. If there is, try turning it off and back on. If that doesn't work, you may need to do a restore.
     
  3. billinaz thread starter macrumors 6502

    billinaz

    Joined:
    Sep 11, 2008
    Location:
    Goodyear AZ.... for now.
    #3
    The "show in lock screen" setting?

    I didnt want the text message to show, just turn on the screen......

    I think it might have had something to do with intellscreen....
     
  4. cynics macrumors G4

    Joined:
    Jan 8, 2012
    #4
    If not shown in the lock screen then what the point? Seems like a waste battery if just the lock screen pops up.

    I have text set to show but email just alerts for privacy.
     
  5. iceterminal macrumors 68000

    iceterminal

    Joined:
    May 25, 2008
    Location:
    Dallas Tx.
    #5
    You can set it to show that you have a text message, and from who.
    And you can also turn on/off the preview of the text.

    Yes, you do have options. ;)
     

Share This Page