Screen doesn’t follow cursor when typing?

Discussion in 'iOS 11' started by felixen, Jun 6, 2018.

  1. felixen macrumors 6502a

    Joined:
    Apr 13, 2009
    #1
    is it just me or did something happen in recent years that caused the screen to not automatically follow the cursor when typing - meaning that you need to manually drag the screen back and forth as you approach the end of a line and when you begin on the next line.

    It’s very cumbersome and I don’t believe it has been an issue until in recent years. Definitely happens in Safari but I believe it happens in other apps too such as Mail.

    Does everyone else have this issue too?
     
  2. C DM macrumors Sandy Bridge

    Joined:
    Oct 17, 2011
    #2
    Has it really been for you like that in recent years or more perhaps in recent months? And is it actually happening for you in some other apps outside of Safari, or really just Safari?

    I am asking because has been some of this type of thing related to Safari in particular as of one of the more recent iOS 11 updates (which has some experimental settings enabled for Safari), but that's somewhat different than seeing it for more than just a few months and/or in other apps as well.
     
  3. felixen thread starter macrumors 6502a

    Joined:
    Apr 13, 2009
    #3
    I think so but I can’t say for sure. I seem to recall sometimes in the mail app where the window doesn’t format to the screen, meaning that the line break extends out after the edge of the screen. And in these cases, I’d have to manually drag the screen because the screen didn’t follow the cursor so to speak. Again, I can’t say for sure - maybe I’m remembering that wrong.

    What are the settings you mention? I might as well take a look.

    --- Post Merged, Jun 10, 2018 ---
    Just found this thread. It seems that some other people experience it too https://forums.macrumors.com/thread...e-cursor-when-typing-in-a-text-field.2040412/
     
  4. C DM macrumors Sandy Bridge

    Joined:
    Oct 17, 2011
    #4
    If it's mainly Safari (and something more recent) you can try to see if something from https://forums.macrumors.com/threads/async-frame-scrolling-breaks-the-response-box.2112537/ might be of some help.
     
  5. felixen thread starter macrumors 6502a

    Joined:
    Apr 13, 2009
    #5
    Cheers, I’ll take a look at that.
    --- Post Merged, Jun 11, 2018 ---
    Didn’t seem to work. I’ve tried turning off all experimental settings and restarting Safari app. Issue is still there. I also tried enabling the Async Frame Scrolling settings, which also didn’t solve it
     

Share This Page

4 June 6, 2018