Searching for signal after been off for a couple of weeks..

Discussion in 'iPhone' started by Bebbzor, Jul 21, 2015.

  1. Bebbzor macrumors newbie

    Bebbzor

    Joined:
    Jul 21, 2015
    #1
    Hi. I work at a company and we have many users with iPhones that we support. Now that it's holiday time and many leave their job phones at work and do not touch it for about 4 weeks - now when they come back after the holidays their phone says "searching signal” and the date and time are completely wrong, it says year 1970 and stuff like that . We solve it by connecting the phone to a computer using iTunes (and it corrects the date and time) and then on the phone we go to settings > general > reset > reset network settings. Is there anyone who has been through this?


    Seems to only affect the iPhones, no Android phones have had this problem - yet.


    Perhaps it is our carrier that is the problem.
     
  2. slykens macrumors member

    Joined:
    Sep 30, 2011
    #2
    I don't know for sure but it sounds a lot like the battery in the device has been completely run down to the point where the clock can't even be kept.

    If your users truly are not touching the devices for 4 weeks at a time then they should charge them to 60-70% then be sure to turn them completely off before storing them.

    Perhaps your company can take responsibility for the devices during holiday to ensure they are working on return by charging them to 100% and checking them out shortly before the user returns?
     

Share This Page