security update

stoneage

macrumors regular
Original poster
Do I need OS 9 installed to get the SU 9-02-2002? I have been unable to get past the install on disk screen of the Installer. When I upgraded to Jag I decided not to even have Classic because Photoshop was the only app I had that needed it. Any help would be appreciated. P.S. I couldn't get Software Update to retrieve the update. I went to the support page to get the .pkg.
 

mc68k

macrumors 68000
Apr 16, 2002
1,996
0
Re: security update

Originally posted by stoneage
Do I need OS 9 installed to get the SU 9-02-2002? I have been unable to get past the install on disk screen of the Installer.
I'm assuming you mean the 9-20 security update. The only function of this update was to patch a security hole in the Terminal.app. Classic has nothing to do with this.

You brought up a problem about freezing on install. To what degree is the freeze? Hard freeze? Force quit-solvable freeze?
 
Comment

mc68k

macrumors 68000
Apr 16, 2002
1,996
0
Strange. I find no documentation of this happening elsewhere. You clearly have enough space, so it must be a bug.

Try this: download Pacifist.

Open the 2002-09-20 Security Update Package.

Don't use the extact option, but rather the install option. Provide l/p and all should be well.

Make sure the Terminal is at version 82 rather than 81.
 
Comment
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.