Sending pics

Discussion in 'iPhone' started by TillysWily, Nov 12, 2011.

  1. TillysWily macrumors regular

    Joined:
    Jun 8, 2011
    #1
    Has anyone's else's 4s not sending pics that you take to a non-iPhone? It was doing it b4 the 5.1 update idk what's going on but it will not send a pic to droid at all.
     
  2. TillysWily thread starter macrumors regular

    Joined:
    Jun 8, 2011
  3. verwon macrumors 68030

    verwon

    Joined:
    Jul 26, 2011
    Location:
    Seattle
    #3
    Hmmm...odd! I haven't had a problem and most of my friends are on Android. I've been able to send them whatever I want.
     
  4. Jordan921 macrumors 68040

    Jordan921

    Joined:
    Jul 7, 2010
    Location:
    Bay Area
    #4
    I'm not having any issues either with sending mms on iOS 5.0 or 5.0.1
     
  5. TillysWily thread starter macrumors regular

    Joined:
    Jun 8, 2011
    #5
    I can forward one with a pic in it but I can NOT send a pic from my photos at all I guess I will go to the apple store tom and c what they say I was just wondering if anyone else was having the prob
     
  6. verwon macrumors 68030

    verwon

    Joined:
    Jul 26, 2011
    Location:
    Seattle
    #6
    If you're going to do that, you might as well try a restore, first.
     
  7. TillysWily thread starter macrumors regular

    Joined:
    Jun 8, 2011
    #7
    Yea im gonna ty that later I think I don't think its gonna help anything though
     
  8. Juggie305 macrumors member

    Joined:
    Sep 30, 2011
  9. TillysWily thread starter macrumors regular

    Joined:
    Jun 8, 2011
    #9
    Yep I have gr8 serv where I live idk what the deal is
     
  10. TillysWily thread starter macrumors regular

    Joined:
    Jun 8, 2011
    #10
    Well did a restore with no help at all still not sending a pic at all idk wtf is wrong with this thing
     

Share This Page