Sent iPhone Xs photos pixelated at receivers phone

Discussion in 'iPhone Tips, Help and Troubleshooting' started by MacUse-R, May 12, 2019.

  1. MacUse-R macrumors regular

    MacUse-R

    Joined:
    Dec 24, 2017
    #1
    So I discovered yet another issue with my iPhone Xs, when I send photos the person who receives the photos gets the photos heavily distorted on their phone, Its really bad, just take a look at the example photo.
    The people I've seen complain on the internet about bad quality on their iPhone photos has had super nice photos compared to my sent photos.

    I first thought that this only happened with MMS, and that when sent with iMessage to another iPhone its okay, but I noticed now that when I turn off iMessage on both the sending iPhone and the receiving iPhone the photo is received normally.
    So it seems to work normally when sent to other iPhones regardless if its sent with iMessage or as a normal MMS, unless the iPhone uses iMessage even though its turned off?

    So in that case this seems to happen when I send to Android phones, I have sent to 2 different Android phones which obviously has had different SIM cards and on both Android phones the photos were received faulty.

    The iPhone Xs is pretty new so haven't sent too many photos earlier, but I actually sent one photo to one of the mentioned Android phones only 2 days ago and at that time the photo was received normally.
    So it seems the problem have started within the last 2 days?

    And the actual photos taken with the camera seems totally normal both on the phone display and on the Mac after transfer, and on the 2 iPhones I tried sending photos to.

    Can it be that the photos gets compressed somehow when they get sent (but only to Android phones)?
    I would gladly hear some ideas and suggestions on what could be a probable cause for this?

    [​IMG]
     
  2. Lekro macrumors regular

    Lekro

    Joined:
    Mar 23, 2019
    Location:
    Budapest, Hungary
    #2
    Settings->Messages-> Scroll to bottom: Low-Quality Image Mode
     
  3. MacUse-R thread starter macrumors regular

    MacUse-R

    Joined:
    Dec 24, 2017
    #3
    Thanks, but unfortunately that low quality photo setting was not turned on. So it doesn't seem to be that.
     
  4. Lekro macrumors regular

    Lekro

    Joined:
    Mar 23, 2019
    Location:
    Budapest, Hungary
    #4
    Seemed too easy fix to be good anyway but I have no other idea.

    I’d try restoring then trying with and without restoring the backup.
     
  5. MacUse-R thread starter macrumors regular

    MacUse-R

    Joined:
    Dec 24, 2017
    #5
    Yeah I will have to try that as a last resort. I just think its very strange that it only seems to happen when sent to Android phones?
    Thanks.
     
  6. Lekro macrumors regular

    Lekro

    Joined:
    Mar 23, 2019
    Location:
    Budapest, Hungary
    #6
    Can be a glitch too.

    You can try resetting the settings only before a full restore and see what happens then.
     
  7. MacUse-R thread starter macrumors regular

    MacUse-R

    Joined:
    Dec 24, 2017
    #7
    Does anybody know of an iOS app which uses the normal SMS/MMS protocol to send images, and not through the internet like most apps do.
    I was thinking of trying another app (if they exist?) to see if the same thing happens?
     

Share This Page

6 May 12, 2019