"Set as Wallpaper" displays as Ställ in Skrivbordsbild!

Discussion in 'macOS' started by gabedamien, Mar 25, 2010.

  1. gabedamien macrumors member

    gabedamien

    Joined:
    Oct 30, 2007
    Location:
    CT/NY
    #1
    OK this is just odd. I've never set my computer to Swedish before, but for some reason the "Set as Wallpaper" option in my context-menu (right mouse click on images) is displaying as "ställ in skrivbordsbild." Any idea how to fix this, or why it might have happened in the first place? Thanks!
     
  2. Furrybeagle macrumors 6502

    Furrybeagle

    Joined:
    Sep 13, 2004
    #2
    Have you tried restarting? Does this only happen in your user account? (Try making another user account and see if the problem persists.) Also, perhaps setting the language to something else, restarting, and then setting it back to English and restarting again may get it “unstuck”.
     
  3. sh0vel macrumors member

    sh0vel

    Joined:
    Feb 28, 2010
    #3
    I have been having the same problem recently. For whatever reason some of items in the context menu are in swedish sometimes french. Logging out of my account works sometimes other times a restart clears it up.

    I use a standard account for daily use and it only happens there, the admin account is never affected.
     
  4. gabedamien thread starter macrumors member

    gabedamien

    Joined:
    Oct 30, 2007
    Location:
    CT/NY
    #4
    Thanks for the advice. Apparently it magically fixed itself. But if it comes back I'll try some of those actions!
     

Share This Page