Setting up 5c problem

Discussion in 'iPhone' started by Vwluva23, Sep 23, 2013.

  1. Vwluva23 macrumors newbie

    Joined:
    Jun 28, 2009
    #1
    Hey guys, I just received my iphone 5c and when I attempt to sign into icloud I get a, "Could not sign in. The certificate for this server is invalid. You might be connecting to a server that is pretending to be "setup.icloud.com" which could put your confidential information at risk."

    Also, when I try to set it up as new and sign in with my apple id, I receive the same message.

    Not sure what is the problem. My current phone, a 4s, is connected to the same wifi that I am attempting to sign in with my apple id.

    Hopefully you guys can give me a tip or a number to call to look into this.

    Thanks!
     
  2. supermassive macrumors regular

    supermassive

    Joined:
    Sep 15, 2010
    #2
    I got simmilar messages on a pc recently for https://google, the cause was the realtime clock which set itself back to 2004. So the certificates of google seemed fake, due to beeing issued for a date in the future.

    Check your date settings, could be a simmilar problem.
     
  3. Hitch08 macrumors 6502

    Joined:
    Oct 21, 2008
    #3
    I wanted to say thanks to Super for the answer to the OP's question. I was just trying to update an iPad to iOS7 and was seeing the same error. For some reason, the primary update to iOS7 worked, but it would not run the last update (I think it was to 7.0.2).

    I also could not connect to iTunes or the App Store.

    I don't know how the date was messed up, but after correcting it I was able start the final software update.

    Thanks!
     

Share This Page