Setting up VPN service on UVerse 2Wire 3801 PG WITHOUT an Airport Extreme?

Discussion in 'Mac OS X Server, Xserve, and Networking' started by tommy70817, Aug 7, 2013.

  1. tommy70817 macrumors newbie

    Aug 7, 2013
    I am trying to set up a VPN on my iMac using Mountain Lion Server. Everything I see in my searches involves bridging an Airport Extreme behind the 2Wire Gateway. Can anyone help me establish this connection WITHOUT having to use the AE, and using just the 2Wire gateway as the router? The main problem I have is trying to log into the VPN on my home computer from my work computer. Since I am not sure where the problem starts, I'm trying to make sure I've done it right from the beginning. I have set up the server from the video instructions from , but he too uses an Airport Express Router. The reason I am trying to avoid using the AE is because (1) added expense, and (2) I see where there is another set of problems involving AE and AT&T UVerse, so why compound the problem. Thanks.
  2. mwhities macrumors 6502a

    Jul 13, 2011
    I'd try this:

    That should help you. Sub the correct ports for the ports they state.

    NOTE: Never tried it, never had a 2Wire. It "should' work but, I really have no idea. The AE does the same thing (port forward), just in an easier GUI. :)
  3. tommy70817 thread starter macrumors newbie

    Aug 7, 2013
    Thanks. I've forwarded some ports, but will double check to make sure I have them all covered. :D
  4. alexrmc92 macrumors regular

    Feb 7, 2013
    AT&T likes to block ports on non business accounts. I know for a fact they block port 25, and i have heard port 80 is also blocked. I am unsure if they block any VPN ports, but it would be something to keep in mind.
  5. tommy70817 thread starter macrumors newbie

    Aug 7, 2013
    Thanks guys. Problem Solved. I started digging into the pool of IP addresses allocated to both my OS X server, and the 2Wire Residential Gateway. Lo and behold, there was some overlapping of the IP addresses causing conflicts. So I reset the IP addresses MANUALLY so that none overlapped. I also made sure to use static IP addresses. I then went about port forwarding the ports you listed to bypass the firewall. I also reset the Security Authentication type on my 2Wire Gateway to WPA-TKIP instead of WPA2-AES. I also shortened my Shared Secret to less than 10 characters. Once at work I set up a NEW VPN remote connection witht he new shared secret. SUCCESS! Well partially...I had a VPN Connection, but could not access any websites in the browser. Tried a few changes to the connection and eventually lost the ability to connect even after reversing the changes. When all else fails, restart Windows. That worked, but still no websites. Then I went into the Connection Setting Properties again and merely inserted these DNS Server Addresses:, and (Google DNS). Reconnected to the VPN, and it worked.

Share This Page