Shared tab in Folders shows lots of other pc 'names'..

Discussion in 'MacBook' started by paulsenglish, Aug 3, 2010.

  1. paulsenglish macrumors newbie

    Joined:
    May 15, 2010
    #1
    One of my MacBooks shows a 'Shared' tabe in Finder which contains the 'names' of 10 or so other pc's.

    They aren't connected, but does anyone know if these are dangerous things or harmless ?

    Whether they are or not, I want to get rid of them as they aren't connected to the other user of the computer.

    How can I do that ?

    Looking forward to any helpful knowledge on this.

    Thanks

    Paul
     
  2. GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #2
    It's not harmful and doesn't mean you're connected to them. It only means they appear on the network.
     
  3. paulsenglish thread starter macrumors newbie

    Joined:
    May 15, 2010
    #3
    Shared tab in Folders shows lots of other pc 'names'..

    Thanks.

    I'm happy to hear that, but how did they get there ?

    I wonder if there is something in the settings that needs changing to restrict access in case I go somewhere where my MacBook could be open for others to take info.

    Paul
     
  4. GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #4
    If you're on a network, your Mac automatically detects other devices that appear on that network. Just because your Mac detects them, doesn't mean you're connected to them. If you haven't specifically activated file sharing (System Preferences > Sharing) and authorized a computer on the network to access your computer, they can't access your system.
     
  5. paulsenglish thread starter macrumors newbie

    Joined:
    May 15, 2010
    #5
    I get it. I'll check out System Prefs and see.

    Thanks again
     
  6. Xenophon macrumors regular

    Joined:
    Apr 8, 2010
    Location:
    New Delhi, India
    #6
    Not to worry, perfectly harmless if you deactivated sharing as was said above, at least provided they're not all connected to your home wireless router, in which case you might want to check its security settings ;)
     
  7. Vader macrumors 65816

    Vader

    Joined:
    Oct 11, 2004
    Location:
    Saint Charles, MO
    #7
    If it bothers you, you can go to the Finder preferences (⌘-, when in Finder), go to the sidebar tab, and uncheck Bonjour Computers in the Shared section.

    Then you won't see them anymore.
     

Share This Page