Should i Upgrade now from iphone4 gsm jb 5.0.1 to 5.1.1

Discussion in 'Jailbreaks and iOS Hacks' started by crushvic, May 26, 2012.

  1. crushvic macrumors member

    crushvic

    Joined:
    Dec 26, 2011
    #1
    i was reading a lot of forum about the upgrade to 5.1.1 and saw a lot of people having error jailbreaking their iphone4 using absinthe-win-2.0.1 and 2.0
    apple recently updated the iphone4 gsm only to tweak 5.1.1(9B208) i wonder if that cause the problem to jailbreak iphone4..i have a factory unlock iphone4 jb 5.0.1 and having problem with home button(its not very responsive)..i wonder if i can use redsnow to update to 5.1.1(how) i already downloaded the ipsw 5.1.1 9b206
    still wondering if i still need to go to dfu mode when updating my iphone4 using itunes.
    is there a big difference and benefits to update from 5.0.1 to 5.1.1..
     
  2. TriJetHero macrumors 601

    TriJetHero

    Joined:
    Oct 13, 2010
    Location:
    World
    #2
    actually reading up before posting would help, all your questions are already answered in numerous threads.
     
  3. crushvic thread starter macrumors member

    crushvic

    Joined:
    Dec 26, 2011
    #3
    sorry my bad.. i'm new to this forum and i though it was not ask before..
    but yeah i read some topic and the answer is seems to be there and decided to stay to 5.0.1 till the fix for the new 5.1.1 arrive..thanks anyway..

    closed thread
     
  4. PsstGreek macrumors 68040

    PsstGreek

    Joined:
    Oct 21, 2010
    Location:
    Tampa Bay
    #4
    Absinthe was updated to v2.0.2 earlier today.
     
  5. crushvic thread starter macrumors member

    crushvic

    Joined:
    Dec 26, 2011
    #5
    what is the safest firmware will i use to restore my iphone4, the new ipsw9b208 or old ipsw9b206. because i read somewhere that apple stop signing the old ipsw9b206..
     
  6. PsstGreek macrumors 68040

    PsstGreek

    Joined:
    Oct 21, 2010
    Location:
    Tampa Bay
    #6
    The newest one is good. The jailbreak is updated, so you should have any issues if you want to jailbreak.
     

Share This Page