Sigh. Just got my brand new 27" iMac. Right speaker doesn't work. Any ideas?

Discussion in 'iMac' started by dmpizzle, Aug 11, 2011.

  1. dmpizzle macrumors newbie

    Joined:
    Mar 15, 2011
    #1
    Well that was a buzz kill. I just got my fully loaded 27" iMac today, and after booting up, I noticed that iTunes is only playing out of the bottom left speaker. Nothing comes out of the bottom right. I went into Sound preferences, and tried adjusting the balance all the way over to the right, which resulted in the sound going completely out.

    Any ideas, or do I have a lemon that needs to be returned? :(
     
  2. snberk103 macrumors 603

    Joined:
    Oct 22, 2007
    Location:
    An Island in the Salish Sea
    #2
    Call Apple first. See if AppleCare can't help out. They will talk you through any basic stuff you can do yourself. Then, if it's still not right they will make the Apple Store visit easier by having a file started already for when you get there.

    Bummer, eh?
     
  3. njean777 macrumors 6502

    Joined:
    Oct 17, 2009
    #3
    call apple, or go to the apple store. If I paid that much for a pc you damn right I want it to be working.
     
  4. 50548 Guest

    Joined:
    Apr 17, 2005
    Location:
    Currently in Switzerland
    #4
    Go to your utilities folder and check Audio MIDI Setup settings...something may be off there.
     
  5. Texran macrumors regular

    Joined:
    Mar 12, 2011
    Location:
    Texas
  6. basher macrumors 6502

    basher

    Joined:
    May 27, 2011
    Location:
    Glendale, AZ USA
    #6
    Call Apple Care. They should be able to walk you through any fixes as to prevent having to send in the machine.
     
  7. snberk103 macrumors 603

    Joined:
    Oct 22, 2007
    Location:
    An Island in the Salish Sea
    #7
    Doesn't matter. Refurbs are sold "good as new" with the same warranty as new. One of the really nice things about a refurb, eh?
     
  8. dmpizzle thread starter macrumors newbie

    Joined:
    Mar 15, 2011
    #8
    Went to Audio Midi Setup and had a brief flash of hope, but nope, only speaker 1 plays. I have an appointment in the morning with AppleCare.

    On a positive note, at least I found the stick of RAM that was causing me problems.
     
  9. Texran macrumors regular

    Joined:
    Mar 12, 2011
    Location:
    Texas
    #9
    If Refurb, I'd suggest wipe and re-install OS. I know it's has same warranty as new, but who knows what they do, or don't do before putting a refurb up for sell.
     

Share This Page