Signal constantly changing with Verizon i5?

Discussion in 'iPhone' started by jdee2wheels, Sep 23, 2012.

  1. jdee2wheels macrumors member

    Joined:
    Aug 15, 2007
    #1
    Hi all,

    I just got 2 verizon iPhone 5s this week. I switched from AT&T because I travel a lot and wanted better LTE coverage.

    Turns out switching to Verizon might not have been a good idea. Both phones seem to jump from "no service", "searching for signal" and up to 3 bars in the house. Around town seems better, but still drops out a good bit. I'm in a neighborhood just west of Philly and should be getting good service.

    Not sure if its the phones or network, but don't think I can keep the phones if this continues. Not only does the signal jump around, but the phones are eating thru battery life pretty quick because of this.

    Any suggestions?
     
  2. theanimala macrumors 6502

    Joined:
    Mar 2, 2007
    #2
    LTE on or off? Not sure if it makes a difference, but I get an extra 2 bars in my house on 3G. What's funny though is even On the weaker LTE signal it's still much faster than my stronger 3G signal.
     
  3. darster Suspended

    Joined:
    Aug 25, 2011
    #3
    Sounds like you are on the edge of the tower's range. On my razr maxx, I will go from 4G service upstairs with 2 bars, to 3G service downstairs.The tower is only a mile away. The signal strength (bars) is for 4G/3G not 1x for voice as it is on other phones. Can you make calls? I just use my wifi at home, and still can make calls.
     
  4. Codepiink macrumors regular

    Joined:
    Jun 24, 2010
    Location:
    Westchester County, NY
    #4
    Having the same issue. Since having the 5, for about two days now, I haven't had more than three signal bars. It usually stays on two, whether I'm inside my home or standing in the driveway. I've always had crappy Verizon service but at least on my 4S it used to show 4-5 bars. Maybe the iPhone 5 is actually showing my true signal strength now...
     
  5. jdee2wheels thread starter macrumors member

    Joined:
    Aug 15, 2007
    #5
    I can usually make calls( though some drop), but when it goes to "searching for service" I'm out of luck till I get some sort of signal back
     
  6. pragmatous macrumors 65816

    Joined:
    May 23, 2012
    #6
    Is it with both phones or just that one? There might be a cell tower issue. You should call the carrier and report the issue. They can usually fix that. If Verizon says it's due to poor coverage then switch back.
     
  7. RxMac macrumors 6502

    Joined:
    Sep 11, 2008
    #7
    My iPhone 5 has been having lots of trouble as well. My wife 4S right next to has better service. I used the field test application side-by-side and mine was -115 and her's -95. Difference between 2-3 bars and 1, mine also drops out and searches alot too.
     
  8. diegoesk macrumors regular

    Joined:
    Dec 19, 2010
  9. RxMac macrumors 6502

    Joined:
    Sep 11, 2008
    #9
    On the phone with verizon, they're blaming it on bad device...
     
  10. jdee2wheels thread starter macrumors member

    Joined:
    Aug 15, 2007
    #10
    Any update on this? Both of our phones exhibit poor signal behavior, so it seems unlikely I'd get 2 bad phones.
     
  11. RxMac macrumors 6502

    Joined:
    Sep 11, 2008
    #11
    Well. I got hung up on at 10:58 pm and call center closed at 11.he was checking with manager for options since sending a new phone would take so long. Also as soon as they picked up the phone(I called from wife's 4S) my phone quit searching and was holding 2-3 bars of 3G (I'm just out of LTE). If it does it again today, I'll call back. I still think its network issue not liking iPhone 5's chip or something.
     
  12. RxMac macrumors 6502

    Joined:
    Sep 11, 2008
    #12
    Also, do you have any other devices on Vzw? I was able to tell them what my iPads were doing and her 4S, they were all consistently holding 3bars of 3G, no searching and no service problems.
     
  13. quagmire macrumors 603

    quagmire

    Joined:
    Apr 19, 2004
    #13
    Not really funny. At 5 bars, the max Verizon's 3G gets is 1-2 Mbps. It's why I would have switched to Android if the 5 didn't have LTE. So it isn't surprising that a poor signal LTE would still be faster.
     
  14. RxMac macrumors 6502

    Joined:
    Sep 11, 2008
    #14
    Anyone had this issue again. Mine hasn't had a problem since last night, I wonder if they reset something at my serving tower?
     
  15. BrandonHacks macrumors regular

    BrandonHacks

    Joined:
    Aug 21, 2012
    Location:
    Texas
    #15
    I myself have this problem when the coverage map clearly states I'm covered. I'm however not on verizon.
     
  16. johnothy macrumors regular

    johnothy

    Joined:
    Mar 10, 2012
    Location:
    Midwest
    #16
    I turned LTE off on mine today because the battery drained fast today. It has been on 3G all evening and often goes into 2G mode with the circle instead of 3G showing. Texting has also been SLOW. I'm not sure what is going on, but it has been a pain!
     

Share This Page