Signal is worse on 8.3 on Verizon

EvoXOhio

macrumors regular
Original poster
Nov 20, 2014
101
34
Ever since the 8.3 upgrade on my iPhone 6+ on Verizon, I've been seeing worse signal in my hometown. Instead of a constant LTE, it sometimes goes to 3G, 1x, and occasionally no signal. I had thought maybe it was a tower problem in my area.

Well today at work (which is 30 miles away from my house), I've tried sending texts from my office and am having issues. I have poor signal at my desk as it is (it bounces between 1x and 3g), but it's always enough to send/receive phone calls, and send/receive texts. Today I have been unable to send texts because it is always on 1 bar of 1x or no signal.

I'm wondering if anyone else is having this issue. I've done a hard reset several times. I have not tried a restore or anything like that yet.

Thanks.
 

bigdaddy223

macrumors regular
Jul 15, 2014
125
2
Ever since the 8.3 upgrade on my iPhone 6+ on Verizon, I've been seeing worse signal in my hometown. Instead of a constant LTE, it sometimes goes to 3G, 1x, and occasionally no signal. I had thought maybe it was a tower problem in my area.

Well today at work (which is 30 miles away from my house), I've tried sending texts from my office and am having issues. I have poor signal at my desk as it is (it bounces between 1x and 3g), but it's always enough to send/receive phone calls, and send/receive texts. Today I have been unable to send texts because it is always on 1 bar of 1x or no signal.

I'm wondering if anyone else is having this issue. I've done a hard reset several times. I have not tried a restore or anything like that yet.

Thanks.
Restore as new? did you receive the carrier update.
 

EvoXOhio

macrumors regular
Original poster
Nov 20, 2014
101
34
I have not tried to restore as new yet. I wanted to see if it was a widespread problem before going through that hassle. I don't remember receiving a carrier upgrade.
 

jbachandouris

macrumors 601
Aug 18, 2009
4,980
1,952
Upstate NY
I have not tried to restore as new yet. I wanted to see if it was a widespread problem before going through that hassle. I don't remember receiving a carrier upgrade.
When I hooked my iPhone 6+ up to iTunes after a replacement, there was a carrier update available. Maybe you need to try that.
 

EvoXOhio

macrumors regular
Original poster
Nov 20, 2014
101
34
When I hooked my iPhone 6+ up to iTunes after a replacement, there was a carrier update available. Maybe you need to try that.
I'll give that a shot. I do the wifi sync so i never look at itunes. Carrier upgrades don't come directly to the phone like iOS updates?
 

jbachandouris

macrumors 601
Aug 18, 2009
4,980
1,952
Upstate NY
I'll give that a shot. I do the wifi sync so i never look at itunes. Carrier upgrades don't come directly to the phone like iOS updates?
I thought they were supposed to, but when I checked from the phone, it showed none available. It was only after I attached to iTunes on my Mac, did I see the update.
 

bigdaddy223

macrumors regular
Jul 15, 2014
125
2
I have not tried to restore as new yet. I wanted to see if it was a widespread problem before going through that hassle. I don't remember receiving a carrier upgrade.
Go to settings > general > about.. you should be prompted to install the update.
 

XTheLancerX

macrumors 68000
Aug 20, 2014
1,908
782
NY, USA
My phone is slightly worse, if anything. Like maybe a -5 dbm difference at most (I always have my phone in the field test mode with numbers displaying instead of bars) no difference in quality really either.
 

falkedup

macrumors regular
Oct 15, 2011
219
6
I'm having problems too. In areas where i would get 8-20 Mbps down on Verizon LTE I'm now getting 0.45-0.70 Mbps. It still shows 3-4 bars too. I can barely do anything with these speeds. I tested this at my job and at home(different towns).

Also I have the latest carrier update(19.1)
 

C DM

macrumors Sandy Bridge
Oct 17, 2011
48,845
17,489
For Verizon 19.0 came with 8.3 at least for the iPhones and 19.1 is there for the iPads, but that's it so far.
Replying to my own post: looks like Verizon 19.1 carrier update was released for iPhones as well in the last few weeks. Not sure if it will help with anything for those who are having issues, but, pointing it out, just in case.
 

skywalkerr69

macrumors 6502a
Jan 21, 2011
732
385
New York
I have Verizon and I updated to carrier verision 19.1. I have always had about 15-20mbps at my home. After it is .82. It has been slower everywhere else too.
 

imlynxy

macrumors 65816
Mar 8, 2012
1,242
429
Ever since the 8.3 upgrade on my iPhone 6+ on Verizon, I've been seeing worse signal in my hometown. Instead of a constant LTE, it sometimes goes to 3G, 1x, and occasionally no signal. I had thought maybe it was a tower problem in my area.

Well today at work (which is 30 miles away from my house), I've tried sending texts from my office and am having issues. I have poor signal at my desk as it is (it bounces between 1x and 3g), but it's always enough to send/receive phone calls, and send/receive texts. Today I have been unable to send texts because it is always on 1 bar of 1x or no signal.

I'm wondering if anyone else is having this issue. I've done a hard reset several times. I have not tried a restore or anything like that yet.

Thanks.
I heard the same from my friend on VZW. I have att, no changes, even better the launched lte 2 in my area. Apple meesed up with volte in 8.3 beta2 with vzw , they couldn't fix it for about 2 weeks. I think that's why new carrier update 19.1for vzw was late. My friend has volte off now and his voice quality are really bad. He told me that he has up too one bar less now.
 
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.