Sins of a Solar Empire Cider Port 2097

Discussion in 'Mac and PC Games' started by Alphakline, Feb 2, 2009.

  1. Alphakline macrumors regular

    Alphakline

    Joined:
    Nov 30, 2003
    Location:
    Los Angeles, CA
    #1
    Hello all,

    I've been browsing a couple of forums for a few days and have searched online but I haven't been able to find the answers. From what I've read people have come close but no success has been reported about the "gibberish" font issue in SoaSE.

    I'm using Cider 2097 (found in the CoH) and am fully able to load the game. The only issue would be the font. I've tried the alternative font pack but that only fixes the size. I've also tried putting all the windows fonts from my Vista installation into the Cider windows\font directory and still no luck.

    Has anyone had any luck with this but hasn't posted about it? I'm just curious because the game is fully stable in the cider build just lacking the readable font.

    Thanks in advanced.
     
  2. Keleko macrumors 68000

    Joined:
    Mar 26, 2008
    #2
    I, too, have had problems with this. I got the game to mostly work under Crossover Games with the font mostly fixed from a corrected font pack. However, after a few minutes the game would completely lock up and force me to reboot my Mac, so it was never really playable. I don't know if anyone has solved the font problem with Cider running the game. I know I haven't.
     

Share This Page