Siri not working w/ home button, but works with raise to speak.

Discussion in 'iOS 7' started by iolinux333, Jul 10, 2014.

  1. iolinux333 macrumors 68000

    Joined:
    Feb 9, 2014
    #1
    This started after I switched to an overseas SIM card. I thought it might get better when I put my ATT sim back in, but it did not.

    Siri works fine if I activate her via "raise to speak."

    If I activate her with the long home button press, she appears on screen as usual, but she can't hear anything I'm saying. I tried "reset all settings" but the problem persists.

    Does anyone have any other suggestions beyond "setup as new?"

    I really want to avoid that it would take out a day of my life.

    This may have started after the OTA 7.1.2 update - I'm not sure.
     
  2. richwoodrocket macrumors 68020

    richwoodrocket

    Joined:
    Apr 7, 2014
    Location:
    Hamburg, NY
  3. iolinux333 thread starter macrumors 68000

    Joined:
    Feb 9, 2014
    #3
    Update. I made a phone call and switched between speakerphone and regular phone mode and Siri worked normally again for a few minutes, now she isn't working again. This is an iPhone 5 BTW.

    ----------

    Update. I made a phone call and switched between speakerphone and regular phone mode and Siri worked normally again for a few minutes, now she isn't working again. This is an iPhone 5 BTW.


    The microphone works perfectly in all situations and with all other apps. This is definitely a pure software issue.
     

Share This Page