Siri refuses to make a call for me

Discussion in 'iPhone' started by sclawis300, Sep 23, 2013.

  1. sclawis300 macrumors 65816

    Joined:
    Apr 22, 2010
    #1
    Every time I ask siri to make a call she says something like "I can't do that". What gives? I am coming over from the 4 so I have never used siri. She made calls just fine until I restored from my iphone 4 backup.
     
  2. bettercallsaul macrumors member

    Joined:
    Sep 23, 2013
    #2
    She doesnt love you.


    On a serious note are you sure its recognizing what you are trying to say and is your phone connected to the internet.
     
  3. antiprotest macrumors 65816

    antiprotest

    Joined:
    Apr 19, 2010
    #3
    Once I tried to send myself a test email with SIRI and couldn't. That was after I deleted part of a merged contact about myself. It worked after I restarted the phone. Your problem might be different but you can try restarting the phone first to see if that fixes it.
     
  4. sclawis300 thread starter macrumors 65816

    Joined:
    Apr 22, 2010
    #4
    One time she said that there were multiple numbers and I specified mobile. Then it said it couldn't do that. I asked why and Siri said it didn't know.
     
  5. jordanogrady macrumors 6502

    Joined:
    Jan 31, 2010
    #5
    Make sure you have a good internet signal. Or it doesn't work.

    Either that, or change your voice! Hahaha
     
  6. asleep macrumors 68040

    asleep

    Joined:
    Sep 26, 2007
    #6
    When she asked you, "Does this make my butt look big?" you should always answer, No!
     
  7. Mrbobb macrumors 601

    Joined:
    Aug 27, 2012
    #8

    Parental Control enforced. :D
     
  8. Dascoyne macrumors 6502

    Joined:
    Mar 25, 2013
    Location:
    Palo Alto, Ca
  9. Arran macrumors 68040

    Arran

    Joined:
    Mar 7, 2008
    Location:
    Atlanta, USA
    #10
    Have you tried just "make a call for me"?

    Siri will then ask "with whom".
     
  10. sclawis300 thread starter macrumors 65816

    Joined:
    Apr 22, 2010
    #11
    For some reason it finally started working again.
     

Share This Page