Siri Volume Bug

Discussion in 'iPhone' started by MacBookPro13", Nov 29, 2011.

  1. MacBookPro13" macrumors 6502a

    MacBookPro13"

    Joined:
    Jan 25, 2011
    Location:
    Ireland
    #1
    Hi,

    Yesterday I bought the iPhone 4S (white) from Vodafone. First off, I restored the phone from my iPhone 4 back-up. Everything seemed fine until I noticed that the volume was going to the max every so often. It took me a while to find out what was causing the problem. Every time I close Siri, the volume goes up to the max for 10-15 seconds.

    For example, using Siri from the lock screen, exiting it & then unlocking my phone gives a very loud noise, what should be 50% quieter. Same happens if you get a text message after you close Siri or when texting the clicks are very loud and then die down after 10 seconds or so?


    I reset the phone & installed as new as opposed to restoring as I thought it might have been a mix up in the settings. That didn't fix it.

    Upgraded to 5.0.1 & that didn't work either.


    Do I go to Vodafone & ask for a replacement or sit tight & wait for a bug fix?



    Thanks.
     
  2. Zcott macrumors 68020

    Joined:
    Oct 18, 2009
    Location:
    Belfast, Ireland
  3. Hamiltonian macrumors member

    Joined:
    Sep 22, 2008
    #3
    Have you turned Siri's volume down? Click the volume buttons when Siri is active.
     
  4. SandboxGeneral Moderator

    SandboxGeneral

    Staff Member

    Joined:
    Sep 8, 2010
    Location:
    Orbiting a G-type Main Sequence Star
    #4
    Wirelessly posted (iPhone 4S: Mozilla/5.0 (iPhone; CPU iPhone OS 5_0_1 like Mac OS X) AppleWebKit/534.46 (KHTML, like Gecko) Version/5.1 Mobile/9A405 Safari/7534.48.3)

    It's a known bug. Hopefully the next update will fix it.
     
  5. MacBookPro13" thread starter macrumors 6502a

    MacBookPro13"

    Joined:
    Jan 25, 2011
    Location:
    Ireland
    #5
    Does it happen with EVERY iPhone 4S or just some? If its not on every phone, I will ask for a replacement.
     
  6. SandboxGeneral Moderator

    SandboxGeneral

    Staff Member

    Joined:
    Sep 8, 2010
    Location:
    Orbiting a G-type Main Sequence Star
    #6
    As far as I know, it's on every 4S out there. Mine has been that way since day 1 and there is another thread, quite lengthy, already on this topic somewhere around here on MR.
     

Share This Page