SL won't boot after 10.6.7 update - Help

Discussion in 'macOS' started by 66775, Apr 27, 2011.

  1. 66775 macrumors member

    Joined:
    Apr 27, 2011
    #1
    Hi everyone,

    I searched the forums for similar issues and I found some hints but they didn't really work so I'm coming to you for additional advice. Thanks in advance.

    I'm in a bit of a panic mode but I'll try to keep my cool :)

    I have a 2008 MBP (Alu one), shipped with 10.5 and upgraded to 10.6. Never had a single problem until yesterday. I ran the 10.6.7 update, together with a security fix and a Java update, all through the software updater program. Everything installs ok, the system asks me to reboot to finalize, I comply...but then it happened.

    The system is stuck at the Apple Logo/Spinning wheel thing. Just hung there for more than 30 minutes before I decided to force-shut it down and restarted it. Same thing. I did a PRAM/SMC reset, no success, and the system will not boot in Safe Mode. There is no weird chime/tone at startup, just the regular one.


    What you should know:

    -I can boot on my Windows 7 bootcamp partition with no problem, everything works fine (which is good cause I can save my files from there).
    -I started in Verbose Mode and the system didn't go further than "airport rsn handshake complete on en1"
    -I started in Single User mode and the system didn't go further than "Link Down on en1. Reason 8 (Disassociated because station leaving)."
    -I don't have access to another Mac so I can try and boot/repair from there


    Possible solutions:

    -I didn't perform a "Safe Single User mode" start, but I don't think it's gonna do anything at this stage.
    -The Repair Disk (in disk utility, booting from the install DVD) and/or format are the only things to do?


    IMPORTANT note: I lost my SL Install DVD when I moved from the UK to Cyprus, but I still have my 10.5 Install DVD that came with the computer. I assume I cannot do anything with that, since I upgraded to SL, right? Would it be ok if I purchased another retail copy of SL, or does it have to be the EXACT SAME disc in order to perform a disk repair/OS format? In that case I'm basically screwed, aren't I?


    Thanks a lot for your insights :)
     
  2. 66775 thread starter macrumors member

    Joined:
    Apr 27, 2011
    #2
    by the way, I just ran a "fsck -fy" test and the msg was "The volume MacIntosh HD appears to be OK"

    Please help :(
     
  3. TheMacMaster macrumors newbie

    Joined:
    Apr 4, 2010
    #3
    im having the exact same problem i can boot some times though it takes me about 20- 30 mins of trying to boot before it will acually boot up in to osx.
    ive tried exactly what you have exept when i do the fsck -fy thing it fails for me. so if some can help thatd be great as ae
     
  4. Modernape macrumors regular

    Joined:
    Jun 21, 2010
    #4
    Do you have a TM backup or a clone of the system from before you applied the update?

    If not, then a retail version of SL will be fine, you can install that over the top of your existing installation and all your files and settings will remain intact. Your 10.5 disc will not work now.
     
  5. TheMacMaster macrumors newbie

    Joined:
    Apr 4, 2010
    #5
    na i dont have a back up of my system or my original leopard disc or sl disc so what do you think i could do? it keeps on saying that macintosh hd is currupted when i do fsck -fy

    thanks in advance
     
  6. TheMacMaster macrumors newbie

    Joined:
    Apr 4, 2010
    #6
    ok so not sure if this is the same problem as you but i got my mac to boot up then i went into activity monitor and it said every thing was idle. then i went into disc utility and did a permission check and a verify disc and it said this


    Repairing permissions for “Macintosh HD”


    Permissions repair complete

    Verifying volume “Macintosh HD”
    Performing live verification.
    Checking Journaled HFS Plus volume.
    Checking extents overflow file.
    Checking catalog file.
    Keys out of order
    The volume Macintosh HD was found corrupt and needs to be repaired.
    Error: This disk needs to be repaired. Start up your computer with another disk (such as your Mac OS X installation disc), and then use Disk Utility to repair this disk.


    and i was like dang i dont have a disc so anyone know what i can do to fix this?
     
  7. Modernape, Apr 30, 2011
    Last edited: Apr 30, 2011

    Modernape macrumors regular

    Joined:
    Jun 21, 2010
    #7
    @TheMacMaster - I think you'll have to get a SL retail disc, its only $29 - then boot from that to do the disc repair.

    In future, try not to hijack threads though, it makes things confusing, just start your own, it doesn't matter if you think you've got the same issue (because in fact, you might not.)
     
  8. TheMacMaster macrumors newbie

    Joined:
    Apr 4, 2010
    #8
    sorry about that just was realy annoyed about my mac. and i will create my own in future thanks for help:apple:
     
  9. joobie macrumors newbie

    Joined:
    Jul 1, 2011
    #9
    Resolution

    Hi 66775,

    I had the same problem and what I did is turn off my Wireless AP, then reboot and all was OK.

    en1 is your Wireless Network Interface on your Mac. It looks like it was connecting up to that and then hanging. By turning off your AP, it can't connect up therefore runs through a slightly different boot process (which worked OK for me).

    I was hesitant to reply on this as it's such a PITA to register in order to respond. Maybe some sort of "anonymous post" could be setup so it's not discouraging to respond.

    Anyway just a suggestion. Goodluck 66775.
     

Share This Page