Sleep, wake, sleep, wake..will no-one rid me of this upstart mouse?

Discussion in 'Mac Basics and Help' started by *old-guy*, Dec 6, 2008.

  1. *old-guy* macrumors regular

    Joined:
    Nov 22, 2007
    Location:
    Blackburn in North West England
    #1
    No bonus points for knowing who I miss-quoted :D
    Here's the deal. I'm stuck in bed with my keyboard across my lap and my wired mouse by my side. It works well and i can generally do what I want on the days when I'm stuck here (No sympathy, please, I don't need it) :)
    So I finish what i'm doing and click the apple at the top left and then "sleep",
    The Mac goes to sleep just as it should.
    Then I put the keyboard and mouse back on the rack by the bed and the whole thing fires up again. I know I didn't touch any buttons but it's an optical mouse so that may be the cause.
    Is there any way to make it so that moving the mouse doesn't wake this thing up? :mad:
     
  2. Solemony macrumors 6502

    Solemony

    Joined:
    Nov 26, 2008
    Location:
    Wonderland
    #2
    Maybe try turning the mouse off and turn it back on when you open your laptop?...
     
  3. hughvane macrumors 6502

    hughvane

    Joined:
    Aug 25, 2008
    Location:
    Banks Peninsula, New Zealand
    #3
    Why not just set your computer to sleep after xx minutes? It's done through SysPrefs > Energy Saver > set the slider to whatever time you choose. Then put the Pismo and mouse to one side and just let it do its thing.
     
  4. ikermalli macrumors 6502a

    Joined:
    Aug 9, 2008
    #4
    easiest way to go is just unhook the mouse, or do the system settings thing, lol :)
     
  5. BobZune macrumors 6502a

    Joined:
    Oct 26, 2007
    Location:
    USA
    #5
    Henry the Young King on St. Thomas Becket?

    There is also the low-tech dead mouse trick of turning the mouse upside down when you put it away (it does look a bit strange, but is "functional"). Um ... I assume it is not a veterinary hospital where they might try to fix the mouse. :D
     
  6. *old-guy* thread starter macrumors regular

    Joined:
    Nov 22, 2007
    Location:
    Blackburn in North West England
    #6
    Solemony ... I'm not using the laptop. I'm using an eMac

    hughvane ... (see above re laptop) .. I tried the prefs route but all that happens is that the films or TV that I'm watching switch off every 10 minutes.

    BobZune... The way that actually works came from the English History Major who suggested turning the mouse upside down. It is the perfect solution to my problem. Simple, Quick. No faffing about. ..... Cheers.
     
  7. Solemony macrumors 6502

    Solemony

    Joined:
    Nov 26, 2008
    Location:
    Wonderland
    #7
    Oh, sorry about that -_-""
     

Share This Page