slow network transfers

Discussion in 'Mac OS X 10.3 (Panther) Discussion' started by iTron, Nov 2, 2003.

  1. iTron macrumors newbie

    Jun 23, 2003
    I was wondering if anyone has noticed really really slow network transfers. Before i installed panther i transferred all my files ( about 29gb ) to a windows box, i then did a clean install of panther. This is on a dual 1.25ghz g4. Now i'm trying to transfer the files back over and it's ungodly slow. It took 14 hours to transfer 7.5gb's. To test if it was the windows box or the network cables or hub connection i did a transfer between 2 of my windows machines and it was normal speed. I then moved the mac to the connection that one of the windows machines was on and tried again, it was just as horridly slow.

    I did notice a couple things about the transfer in activity monitor, it would transfer at a decent rate and then drop to about 0 transfer rate and then climb and kept doing this. Also i noticed as i transferred files my free ram kept dropping. It dropped 200mb in like 1/2 hour. I have 768mb on this system and it was eventually down to like 7mb of free ram and the only thing running was activity monitor.

    I had heard a rumor that their was a problem with the 1gb connection under panther so i forced it to 100mb and still the same problem. My network is 10/100 by the way.

    if anyone has any ideas i would really appreciated it.
  2. madru macrumors member

    Jun 11, 2003
    Are you using ftp? If so, try disabling firewall on your mac. I've been having some issues ftping from mac to windows on my subnet with the firewall on.
  3. iTron thread starter macrumors newbie

    Jun 23, 2003
    I'm not using ftp i have windows sharing and personal file sharing on and am just copying the file to the public share on the mac. I may try and ftp it over just to see if that makes any difference.
  4. iTron thread starter macrumors newbie

    Jun 23, 2003
    I just tried to ftp a file to the mac and it was very fast, so it seems to be something in samba i would guess. I don't see anything configured wrong but i'l going to look into it, thanks for the suggestions.

Share This Page