SMS message quirk...

Discussion in 'iPhone' started by Bigdawg4, Jun 23, 2013.

  1. Bigdawg4 macrumors regular

    Joined:
    Jul 11, 2012
    #1
    Can anyone tell me how to stop my phone from announcing autocorrections as I type a message...very annoying and loud. Im sure it has its place but for me...its a pain in the but...er...ear that is.
     
  2. smokescreen220 macrumors regular

    smokescreen220

    Joined:
    Jun 21, 2010
    Location:
    California Native
    #2
    Go into Settings->General->Keyboard and tick Auto-Correction off
     
  3. dave420 macrumors 65816

    Joined:
    Jun 15, 2010
    #3
    That setting is off by default, so it must have been turned on at some point. You can turn it off in settings. Go to general then accessibility. The option you want to turn off is speak auto-text.
     
  4. smokescreen220 macrumors regular

    smokescreen220

    Joined:
    Jun 21, 2010
    Location:
    California Native
    #4
    Totally missed that the phone was "announcing"
     
  5. Bigdawg4 thread starter macrumors regular

    Joined:
    Jul 11, 2012
    #5
    Problem solved, thanks for all the quick responses
     

Share This Page