Snow leopard app store error

Discussion in 'macOS' started by jon8214, Dec 16, 2014.

  1. jon8214 macrumors regular

    Aug 25, 2012
    Belfast, NI
    Hi, i ve just got a blackbook and have fresh installed smow leopard 10.6.8 but i have a problem with it. I cant download apps from the app store, i have checked they are compatable and they are but they just wont download. On looking in console i see the following errors -

    16/12/2014 21:09:35 [0x0-0x82082][2343] This isn't a bitmap context. Forcing destination format to ARGB_8 for CGContext.
    16/12/2014 21:09:35 [0x0-0x82082][2343] Tue Dec 16 21:09:35 unknown-00-17-f2-46-5d-b0.home App Store[2343] <Error>: CGBitmapContextGetBitsPerComponent: invalid context 0x24f560

    i have tried deleting the app store plists and repairing permissions but no luck, i have also tried starting in safe mode and it still doesnt work.

    The os has been deleted and reinstalled numerous times but each time it is the same outcome.

    this isnt my daily machine or anything i have a macbook pro for that but it is one my kids use.

    has anyone any ideas on how to fix this.

  2. Ih8reno macrumors 65816


    Aug 10, 2012
    Was not working for many days for me. Apple has just fixed it as I can now download again. Seemed to only affect Snow Leopard users.
  3. jon8214 thread starter macrumors regular

    Aug 25, 2012
    Belfast, NI
    thanks for letting me know :)

Share This Page