So how do i get ride of the annoying menus bar

Discussion in 'OS X Mavericks (10.9)' started by SakuraSuki, Nov 4, 2013.

  1. SakuraSuki macrumors 6502

    Joined:
    Jul 18, 2013
    #1
    Well, it is great that Mavericks finally get functional multi-monitor support, but one problem I am encountered is that, When I go full screen video, the menus bar on the second display still appears:

    Main Monitor:

    [​IMG]

    Secondary Monitor

    [​IMG]

    As you can see, the menus bar on the secondary monitor still on top of the video. It is annoying...I want to enjoy my video...
     
  2. Nermal Moderator

    Nermal

    Staff Member

    Joined:
    Dec 7, 2002
    Location:
    New Zealand
    #2
    There's an option, but it's not where you'd expect and is not named anything helpful.

    Sys Prefs > Mission Control > Displays have separate Spaces (turn off).
     
  3. drew627 macrumors regular

    Joined:
    Jun 26, 2013
  4. Avalon74 macrumors member

    Joined:
    Mar 3, 2011
    #4
    Understand that unchecking this also causes Mavericks to treat other displays the same as previous versions of OSX did.
     
  5. mingqing007 macrumors newbie

    mingqing007

    Joined:
    Oct 31, 2013
    #5
    What does it mean exactly?
     
  6. SakuraSuki thread starter macrumors 6502

    Joined:
    Jul 18, 2013
    #6
    It is in full screen mode... Maybe the player am using still not updated for Mavericks?
     
  7. estockme macrumors regular

    Joined:
    Mar 3, 2011
    #7
    agreed it is annoying... also you can turn on display mirroring if you don't need your main screen, then (if you have a laptop) turn down the screen brightness until your monitor is off.

    mirroring preserves the proper first screen menu bar behavior.
     
  8. Sicutz macrumors member

    Joined:
    Nov 3, 2013
  9. Hustler1337 macrumors 65816

    Hustler1337

    Joined:
    Dec 23, 2010
    Location:
    London, UK
    #9
    Similar thing happens to me when I switch to fullscreen when watching a Youtube video using Safari. Quite annoying/bothering. :cool:
     

Share This Page