so i connected my HP printer to Airport Extreme and it recognized it but now i want..

Discussion in 'Mac Accessories' started by animatedude, Dec 15, 2010.

  1. animatedude macrumors 65816

    Feb 27, 2010
    i want to disconnect it and use it wirelessly because i want to use the scanning feature which i can't use if i'm connecting the printer to the airport extreme.

    the problem is i don't know how can i let my iMac recognize the printer over the airport extreme network.i need simple steps i'm a noob. :eek:
  2. animatedude thread starter macrumors 65816

    Feb 27, 2010
  3. john binary macrumors newbie

    Nov 16, 2010
    can u be clear as to what you want to do ?
    does your printer have an ethernet port ? what is the printer model ?

    i recently setup a HP all-in-one over the network (both mac and PC users) , so i could help you out.
  4. animatedude thread starter macrumors 65816

    Feb 27, 2010
    #4's the 6500 wireless by HP.i want my computer to recognize my printer on the airport extreme network.i can let the airport extreme recognize my printer by pluggin it into the USB but that wont let me use the scanning option.

    so i just need to add the printer or let my computer recognize my printer over the network when not connected by the can i do that?:eek:
  5. Dalton63841 macrumors 65816


    Nov 27, 2010
    This has nothing to do with the router. You need to make the printer see your SSID. I don't know about that printer, but you may need to connect it directly to a computer and use software to do this. Once the printer has your SSID and password, you could use it wirelessly.
  6. animatedude thread starter macrumors 65816

    Feb 27, 2010
    well that's what im trying to do....why do they have to make printers set ups harder year after year?!

    god i hate HP...i can't get my iMac identify the printer,i only can if i connected it directly to my mac and i dont want to, i want it to be connected wirelessly.
  7. B.winkle macrumors member

    Aug 3, 2010
    Call HP tech support. They were quite helpful in aiding me with the same problem.

Share This Page