So I finished unlocking my iPhone 5, then a green fairy comes on screen?

Discussion in 'iPhone' started by Myiphone7, Oct 2, 2012.

  1. Myiphone7 macrumors 6502a

    Joined:
    Nov 18, 2010
    #1
    While restoring after getting the confirmation for unlocking my iPhone, I got this. What is it?
     

    Attached Files:

  2. XboxMySocks macrumors 68020

    XboxMySocks

    Joined:
    Oct 25, 2009
    #2
    It's the loading circle when you turn your phone on/off. Often artifacts like that. Just let it boot up normally and you'll be fine I'm sure.
     
  3. pragmatous macrumors 65816

    Joined:
    May 23, 2012
    #3
    A Brick?

    Or not lol

     
  4. MacVT macrumors newbie

    Joined:
    Sep 26, 2012
    #4
    It's just a garbled loading icon that you usually get when your phone is telling you to wait. I got the same thing in grey yesterday when my phone battery died.
     
  5. Bomb617 macrumors member

    Joined:
    Jul 25, 2012
    Location:
    SoCal
    #5
    I got the same thing when I restore to new after I got the unlock code from unlock fusion, one happen that one time and it never comes back...
     
  6. Myiphone7 thread starter macrumors 6502a

    Joined:
    Nov 18, 2010
    #6
    It worked out.

    I had my iPhone 4 jailbroken.

    Does that have anything to do with it?
     
  7. eagandale4114 macrumors 65816

    eagandale4114

    Joined:
    May 20, 2011
    #7
    JB could have screwed the boot file.
     
  8. XboxMySocks macrumors 68020

    XboxMySocks

    Joined:
    Oct 25, 2009
    #8
    Yep. JB's tend to dick with the restoration process (never break it, but make stuff.... interesting). I have JB leftovers (signal strength, ringtones, settings, multitouch stuff) and I remember my 4 used to do that sometimes as well.
     
  9. x5tuu macrumors member

    Joined:
    Jan 1, 2012
    #9
    My other halfs brand new 5 did that out of the box when setting it up from her 4s backup .... Nothing to worry about at all.
     
  10. Myiphone7 thread starter macrumors 6502a

    Joined:
    Nov 18, 2010
    #10
    Did she jailbreak her 4S?
     
  11. Myiphone7 thread starter macrumors 6502a

    Joined:
    Nov 18, 2010
    #11
    U think that's what happened
     
  12. x5tuu macrumors member

    Joined:
    Jan 1, 2012
    #12
    No she has ran stock iOS since day one, that's the odd part but everything was fine with her 4s and her 5 is tiptop to!?!
     
  13. Deako macrumors 6502

    Joined:
    Jun 10, 2010
    Location:
    United Kingdom
    #13
    Mine did this when i restored my 5 from my 4S backup too.
     

Share This Page