So I took my iPhone 4 into AT&T because of slow 3G speeds....

Discussion in 'Jailbreaks and iOS Hacks' started by ulbador, Jul 23, 2010.

  1. ulbador macrumors 68000

    ulbador

    Joined:
    Feb 11, 2010
    #1
    As the title states, I took my iPhone 4 in due to slow 3G speeds. This is probably related to the capped upload speeds mentioned elsewhere on the forums.

    In the store the guy was able to get 1Mb down and .07Mb up. A few scant weeks ago I was getting 3Mb down and 1.5Mb up.

    The guy then notices my custom carrier string, and accused me of jailbreaking.

    Of course he proceeds to blame my problems on jailbreaking and is ready to kick me out, before the other sales guy whips out his 3Gs and gets the exact same speeds as well as explaining the carrier string edit.

    He then apologized and said he would contact an RF engineer.

    So apparently I have a jailbreak I'm holding out on. I hate ignorant support people.
     
  2. TSX macrumors 68030

    TSX

    Joined:
    Oct 1, 2008
    Location:
    Texas
    #2
    What's a custom carrier string and how did you put it on an iPhone 4?
     
  3. Krafty macrumors 601

    Krafty

    Joined:
    Dec 31, 2007
    Location:
    La La Land
    #3
  4. narimonk macrumors regular

    narimonk

    Joined:
    Jul 15, 2010
    Location:
    Sacramento, CA
    #4
    You shoulda told him to go ******* himself considering the jaiilbreak for iPhone 4 isn't even out yet, xD
     
  5. ulbador thread starter macrumors 68000

    ulbador

    Joined:
    Feb 11, 2010
    #5
    Ha, the only reason I really care is that the jailbreak IS coming soon and I will be tethering excessively just because I can.
     
  6. rotobadger macrumors 65816

    rotobadger

    Joined:
    Sep 18, 2007
    #6
    Lol! Seems like half the Apple store employees I've run into have Jailbroken phones...
     
  7. narimonk macrumors regular

    narimonk

    Joined:
    Jul 15, 2010
    Location:
    Sacramento, CA
    #7
    I'm one of thm haha, the iPad we use in store is jailbroken.
     
  8. scirica macrumors 68020

    scirica

    Joined:
    May 13, 2008
    Location:
    Dallas, TX
    #8
    Excellent!
     
  9. labman macrumors 604

    labman

    Joined:
    Jun 9, 2009
    Location:
    Mich near Detroit
    #9
    been in AT&T store near me a few times the reps there never had a issue with it. I get more questions about what theme it was and what jb tools were running. yet to have a rep give a crap since I'm a at&t customer and pay my bills! guess you ran into Mr. Anal :p
     
  10. JATPrototype macrumors member

    Joined:
    Jun 21, 2010
    #10
    man, same thing happened to me today at apple, the guy at the genius bar saw the same thing on my phone and he told me he wouldn't help me cause I had supposedly jailbroken my phone, apparently he was clueless but he refused to help me, but I ended up going to another store and getting my issues resolved
     
  11. TMar macrumors 68000

    TMar

    Joined:
    Jul 20, 2008
    Location:
    Ky
    #11
    So it's OK for you to "tether excessively" but it's not ok for AT&T to protect their assets and try their best to provide a quality of service for everyone.
     
  12. ulbador thread starter macrumors 68000

    ulbador

    Joined:
    Feb 11, 2010
    #12
    I never went over 300mb in a month. Somehow, in the month and a half I had a crappy
     
  13. ulbador thread starter macrumors 68000

    ulbador

    Joined:
    Feb 11, 2010
    #13
    I never went over 300mb in a month. Somehow, in the month and a half I had a crappy nonsmart phone, I used 500mb. I got my iPhone 4 and somehow my usage is back in the 200-250 range.

    Ignore the fact that they want to charge me an extra $20 for the same service as if I was downloading a bunch of apps. Wait. Don't.
     
  14. ClutchThese macrumors 65816

    ClutchThese

    Joined:
    Jun 25, 2010
    Location:
    Alexandria, VA
    #14
    no, it's not ok for ATT to cap their speeds. :)

    I know this isn't the issue, but i wanted to say that.

    I've been i contact with some engineers since yesterday. I've spent prolly an hour on the phone talking to them about the issue. For this being so wide spread, it really blew me away to find out that most of them had no idea. I was like...how do you all now know what's going on? anyways, in 48-72 hours they said they would dispatch a team to my area to start trouble shooting. The engineer continued with, "we will keep you updated on the fix". they provided me a direct number to call with additional info as well.

    i really hope this gets rectified as i recently tried connecting to facetime with my 3gs broadcasting mywi wifi to my iP4. i wasn't able to call a buddy on facetime with the current connection from att. :( booooo

    sorry for the novel.
     
  15. wingnut8 macrumors 65816

    wingnut8

    Joined:
    Jun 8, 2007
    #15
    Wirelessly posted (iPhone 3GS: Mozilla/5.0 (iPhone; U; CPU iPhone OS 4_0_1 like Mac OS X; en-us) AppleWebKit/532.9 (KHTML, like Gecko) Version/4.0.5 Mobile/8A306 Safari/6531.22.7)

    A friend of mine brought his 3GS into an AT&T store and they accused him of being jailbroken because he had battery percentage.
     

Share This Page