So I turn on my phone this morning (after 2.1)

Discussion in 'iPhone Tips, Help and Troubleshooting' started by OneHit89, Sep 14, 2008.

  1. OneHit89 macrumors member

    Joined:
    Aug 19, 2008
    #1
    I look at my battery icon and it says around 30% - 25% full, which i thought was a little wierd considering when i put it on sleep last night at the least it was 75% full. So i go and look at the usage times and it says 17 hours 20 or so minutes usage and 1 day 12 hours on standbuy. Now unless a burglar broke into my house last night to only play around with my phone for 12 hours, my phone must be thinking its on or something, when its on standbuy? never had this problem before 2.1

    Edit: something must be wrong with my usage counter, i just checked it 10 mins later (phone left on standbuy the hole time and it jumped from 17 hours 28 min to 17 hours 49 minutes, might explain why my counter is so high just after 1 night, but still doesnt explain why my battery went down 55% in one night while my phone was left on standbuy.
     
  2. SoSII macrumors member

    Joined:
    Jul 19, 2008
    #2
    sounds like you have something running in background....
     
  3. daneoni macrumors G4

    daneoni

    Joined:
    Mar 24, 2006
  4. SoSII macrumors member

    Joined:
    Jul 19, 2008
    #4
    reset good idea. Also check you dont have location services on..;)
     
  5. domness macrumors 6502a

    domness

    Joined:
    Jan 14, 2008
    Location:
    Sheffield, UK
    #5
    Does it check email automatically? Have you got anything else running on your phone? Have you got Location Services on? Do you have a MobileMe account with Push on? Do you have a Microsoft Exchange account with Push on?

    ^ There are so many factors which can drain your battery. Please elaborate.
     
  6. OneHit89 thread starter macrumors member

    Joined:
    Aug 19, 2008
    #6
    bluetooth off
    location service off
    data roaming off
    no mobile me account or any other account that would be running on my iphone

    my apps (not many)
    pandora, shazam, enigmo, tris, sportacular, simplify, tap tap, units, what's on?, air sharing, iprocrastinate wikipanion
    could any of these apps have a program running in the background, btw the only think that has changed apps wise since 2.1 was a wikipanion update

    dont know how to disable auto check email, i never turned it on so if its default off it should still be off
     
  7. StingerT125 macrumors 6502a

    StingerT125

    Joined:
    Jun 3, 2008
    Location:
    Dutchess County New York
    #7
    First turn it off and then on again before restoring.

    I had this issue a few times with each update. Something process stuck running in the background causing the usage number to go up even when in standby.

    Haven't been able to figure out what it is yet. The first time I restored and it went away, but after I reported it on here I got the suggestion to turn the phone off and on. That has worked off me.
     

Share This Page