so, no sound effects in Mail or iChat... what's up?

Discussion in 'Mac Basics and Help' started by seenew, Oct 22, 2007.

  1. seenew macrumors 68000

    seenew

    Joined:
    Dec 1, 2005
    Location:
    Brooklyn
    #1
    First I noticed a few weeks ago that Mail stopped doing the "woosh" noise when I sent out messages. That didn't bother me, I could deal with it. Also, there was no 'new message' sound, either.
    But now, in the past week, iChat has stopped making noise altogether. Log in, log out, send message, receive message, no sounds.

    Yes, I've quit and reopened, and restarted, nothing works. :(

    Help please?
     
  2. Much Ado macrumors 68000

    Much Ado

    Joined:
    Sep 7, 2006
    Location:
    UK
    #2
    Maybe look over the Audio Midi Setup? :confused:

    I'm not an expert here, but this was the thing that brought down most of my system audio, when the frequency wasn't set right.
     
  3. juxtaposer macrumors regular

    Joined:
    Oct 10, 2007
    Location:
    In A Field
    #3
    Have a look in System Preferences>Audio and check to see what volume your system alerts are set at. Also it should say what output they are using. If you are using more than one audio out, and your system alerts are being sent to an inactive audio source, this may be where your problem lies. :)
     
  4. seenew thread starter macrumors 68000

    seenew

    Joined:
    Dec 1, 2005
    Location:
    Brooklyn
    #4
    No, I can hear my music and movies and everything else, just these two apps...
     
  5. juxtaposer macrumors regular

    Joined:
    Oct 10, 2007
    Location:
    In A Field
    #5
    Ok, well if your only sound problems are with these two apps, then the only other possible option I could give is to look in your preferences for these two apps. Wish I could be more help. Is there a possibility that the sounds associated with these apps have been deleted/corrupted in any way? Sorry if I'm no help at all. :)
    Juxtaposer :apple:
     
  6. seenew thread starter macrumors 68000

    seenew

    Joined:
    Dec 1, 2005
    Location:
    Brooklyn
  7. richard.mac macrumors 603

    richard.mac

    Joined:
    Feb 2, 2007
    Location:
    51.50024, -0.12662
    #7
    mail->preferences->general... tick play sounds for other mail actions.
    ichat->preferences->alerts... all event sounds there

    if youve already done this then try option clicking on the sound menu bar icon and increasing the volume of alert sounds.
     
  8. wsy macrumors newbie

    Joined:
    Nov 30, 2007
    #8
    Potential solution

    Found this in another thread: Try moving the file com.apple.audio.DeviceSettings.plist to your desktop and restarting iChat.

    It worked for me.
     

Share This Page