So who is still on 2.0 for the 3G unlock?

Discussion in 'Jailbreaks and iOS Hacks' started by lavrishevo, Dec 28, 2008.

  1. lavrishevo macrumors 68000

    lavrishevo

    Joined:
    Jan 9, 2007
    Location:
    NJ
    #1
    I can not immagine many out there are still on 2.0 From what I have read this is the only firmware that the 3G unlock will work on as of now yes? I know I left 2.0 behind as soon as I could.
     
  2. pintnight macrumors 6502

    Joined:
    May 31, 2008
    #2
    :confused: Huh? I'm on 2.2 (as recently on December 26) and I'm on jailbreak now.
     
  3. acvball92 macrumors regular

    acvball92

    Joined:
    Jun 8, 2008
    Location:
    Fairfield County, CT
    #3
    I read it also works on 2.1 and not 2.2.
    I upgraded to 2.2...I couldn't wait.
    No unlock for me :(, at least for now.
     
  4. DannyBres macrumors 65816

    DannyBres

    Joined:
    Oct 30, 2007
    Location:
    UK
    #4
    U can upgrade to 2.2 via pwnage as long as this wont update the baseband
     
  5. suniil macrumors member

    Joined:
    Sep 2, 2008
    #5
    Yes, I'd think the same. But I've kept the firmware on 2.1 and waiting for the release of hack :D

     
  6. MST macrumors 6502

    MST

    Joined:
    Dec 3, 2007
    Location:
    Surrey, UK
    #6
    DannyBres is correct, the unlock is ONLY available to those with 3Gs that have a 2.11.07 baseband or earlier, it is possible to update to 2.2 using custom firmware [via PwnageTool] as long as you don't update the baseband. Those who have used iTunes to update will not be able to use the 3G unlock as they will have updated their 3G's baseband in the process

    Despite having a 1.45.00 baseband I'm sticking with 2.1 for the time being; when I updated my 2G from 2.1 to 2.2 it caused glitch on the iPhone which meant that Cydia would not run, though I did get it working eventually using QuickPwn, but seeing as Cydia is pretty central to the whole yellowsn0w unlock it's a chance that I'm not prepared to take.
     

Share This Page