Software Update stuck at "Downloading"

Discussion in 'iOS 11' started by daytona, Oct 5, 2017.

  1. daytona macrumors regular

    daytona

    Joined:
    Jul 6, 2008
    #1
    So I thought I would do some maintenance on my wife's iPhone 6s. Went to the General tab and checked Software Update. It is or appears to be stuck at the "Downloading..." and not moving. I have tried to shut down the phoine, still no good also tried to reboot the phone...still nothing. Any ideas or just wait. Meantime nothing is happening. THX
    --- Post Merged, Oct 5, 2017 ---
    Never mind, I guess my impatience took over. It started moving and now is installing ;)
     
  2. Mabus51 macrumors 65816

    Joined:
    Aug 16, 2007
    #2
    Turn the Wifi on/off again on the iPhone. WiFi for whatever reason sometimes doesn't send or receive packets on the iPhone and toggling on/off resets it. Have had this issue since iOS 7 and it has never been fixed even resetting network settings doesn't fix it. Here we are at iOS 11 and it still persists. It's so intermittent that I don't think they'll ever resolve the issue but it happens enough to be an annoyance.
     
  3. David G. macrumors 65816

    Joined:
    Apr 10, 2007
    Location:
    Alaska
    #3
  4. Altis macrumors 68030

    Joined:
    Sep 10, 2013
    #4
    Yep, been happening to me since my iPhone 6 was new.
     

Share This Page

3 October 5, 2017