Sometimes Siri says "I'm sorry but I cant connect to the network"

Discussion in 'iPhone' started by Nikefn2, Oct 15, 2011.

  1. Nikefn2 macrumors regular

    Oct 7, 2011
    I'm not a big user of Siri but I noticed on a few occassions Siri was not able to connect to the network. I've never tried to switch it over to WIFI when this happens. I simply just turn Siri off and then back on then it seems to work.

    Has this happened to anyone else? I'm not sure if another thread was made about this so sorry if it is.
  2. sandman42 macrumors 6502a


    Oct 23, 2003
    Was working fine for me on wi-fi at home, but my first time out of the house (and on 3G) after activating, Siri reported not being able to connect to the network. Sometimes it would say that right after I pressed the button, sometimes not until after I made my request, but it consistently couldn't connect. Then suddenly it started working and then worked fine after that. I'm hoping this is just teething problems.

Share This Page