Son of GSM Buzz: LTE Hum

Discussion in 'iPhone' started by scaredpoet, Oct 1, 2012.

  1. scaredpoet macrumors 604

    scaredpoet

    Joined:
    Apr 6, 2007
    #1
    Remember GSM Buzz? Those of you on AT&T who aren't in 3G-covered areas will probably still have to deal with this from time to time.

    I thought with 3G and HSPA, that would be a thing of the past. Unfortunately, it looks like LTE has its own unique noise.

    It sounds something like this. This sound was coming out of my external speakers hooked up to my Mac at work. Looks like AT&T just turned on LTE in the area, and now, every time my phone decides to sends something over LTE, I get this sound.

    in this particular recording, I was doing a speedtest. At 20 seconds, a high-pitched whine can be heard... that's my phone testing the upload.

    Shortly after I locked my phone, the data connection shut off and all was quiet again, till it decided to start checking e-amil again.

    Soon as I turn off LTE manually, or connect to Wifi, the sound goes away.

    Just thought I'd share, in case anyone else was noticing this.
     
  2. pure3d2 macrumors 6502

    Joined:
    Mar 7, 2012
    #2
    Haven't noticed this, but I'm on Verizon so might just be AT&T.
     
  3. Mbman81 macrumors member

    Joined:
    Jun 5, 2010
    #4
    Oh geeze. That will be annoying... I don't have LTE in my area yet but will not be looking forward to that. Is that att or verizon? They are on diff channels in the 700 mhz spectrum.

    Anyone else getting that sound?
     

Share This Page