Soooo, I upgraded to WD Scorpio 500GB Blue HD in my 15" MBP June 09 and issues...

Discussion in 'MacBook Pro' started by nizmoz, Jun 25, 2009.

  1. nizmoz macrumors 65816

    Joined:
    Jul 7, 2008
    #1
    I haven't been able to reinstall OS-X on it at all. It takes 45 minutes from the time I say install to the time it gets only 1/10 of the bar across of the installing part and then fails. I am able to format the HD, and partition it. This HD came out of another laptop of mine that I sold and was working fine. When I first tried this and did a time keeper restore, the laptop kept freezing and it took 5 hours for it to restore. Now I can't get OS-X installed. So I am a bit confused what is going on here.

    Anyone have any ideas?
     
  2. MacDawg macrumors P6

    MacDawg

    Joined:
    Mar 20, 2004
    Location:
    "Between the Hedges"
    #2
    Ok, I'll bite...

    Maybe when you installed you didn't connect completely?
    Retrace your steps and make sure it is secure

    Remove it and put it in an external enclosure and see if it works

    Repair permissions, reset the PRAM, blah, blah

    Run disk utility to repair the disk

    Edit: In the future, you really need to give it more than an hour to get a response


    Woof, Woof - Dawg [​IMG]
     
  3. nizmoz thread starter macrumors 65816

    Joined:
    Jul 7, 2008
    #3
    Ran disk utility. I ran a repair, it saw nothing wrong. I redid the partition again. Permissions isn't allowed for some reason and is shaded.

    I have no external enclosure for this small of a drive.

    On this forum, an hour and 75 views is good enough to get at least some feedback. Maybe we don't have that many technical people here.

    I will try the PRAM now...and get back to you. Thank you.

     
  4. nizmoz thread starter macrumors 65816

    Joined:
    Jul 7, 2008
  5. djchristie macrumors member

    djchristie

    Joined:
    May 25, 2006
    Location:
    Falkland Islands
    #5
    Try this, though just an idea.

    Within disk utility select the drive then the partition tab.

    Select 1 partition from the drop down list.

    At the bottomof the screen, choose options.

    Select GUID Partition Table as the option, ok and format.

    See how you get on installing OS X then.
     
  6. Nykwil macrumors 65816

    Nykwil

    Joined:
    Nov 5, 2002
    Location:
    Boston, MA
    #6
    drive is probably DOA

    get it exchanged

    stop wasting time trying to diagnose it if did everything right on your part and ur previous hard drive worked just fine, then it's probably the wd Scorpio blue that is at fault.

    Go with the quick easy solution of getting it exchanged
     
  7. nizmoz thread starter macrumors 65816

    Joined:
    Jul 7, 2008
    #7
    Well it is finally installing. But it's saying 9 hours?! I am wondering if the HD is having issues accessing so it's getting by this time but it might be having read/write issues.

    I did a PRAM a 2nd time and it made it get this far.
     
  8. jlamarp macrumors newbie

    Joined:
    Apr 13, 2009
    #8
    Did you do the EFI Firmware 1.7 update prior to installing your WD 500GB drive?

    Many users have been reporting issues with the firmware update and this HDD.
     
  9. nizmoz thread starter macrumors 65816

    Joined:
    Jul 7, 2008
    #9
    Yes I did do it. It was working fine on my HD that came in the machine with that new firmware but once I installed this one, now the issues.
     
  10. bcaslis macrumors 68020

    Joined:
    Mar 11, 2008
    #10
    Probably no one is responding is that this isn't a common issue. I've installed the OS on this kind of drive from a June 09 MBP with the firmware upgrade with no problem. It's not the firmware. It's possible the connector isn't on completely correct or there is a hardware issue with the drive.
     
  11. JamesGorman macrumors 65816

    JamesGorman

    Joined:
    Dec 31, 2008
    Location:
    Winnipeg
    #11
    Some users are having problems after the update with 3rd party HDD or SSD's and some people are not having issues at all. I think this is a case where the OP is having an issue with the firmware update.
     
  12. MM07 macrumors 6502a

    Joined:
    Feb 10, 2008
    #12
    Same here. All has been well for the past 24 hours.
     
  13. nizmoz thread starter macrumors 65816

    Joined:
    Jul 7, 2008
    #13
    Looks to be the EFI Update that was released and the aftermarket HD's. UGGG! People on the Apple support forums are having the exact same issues I am with the WD and Seagate HDs.
     
  14. rw3 macrumors 6502a

    rw3

    Joined:
    May 13, 2008
    Location:
    DFW, TX
    #14
    This makes me so glad that I didn't sell my Early 2009 for the Mid 2009 3.06....Mine is running smooth with the 7200.4 in RAID0.
     

Share This Page