Sounds not working? iOS 5 iPad 2

ECUpirate44

macrumors 603
Original poster
Mar 22, 2010
5,735
8
NC
Hey guys, is anyone else having an issue with the sound effects? I'm not getting any dings, keyboard clicks, or anything else in mail, safari, iMessages, ect.
 

ejfraser

macrumors newbie
Nov 30, 2009
13
0
Some sounds work. Some don't.

Keyboard clicks, lock sound aren't working but others like new mail are.
 

ejfraser

macrumors newbie
Nov 30, 2009
13
0
I'm also not getting sound from apps that stream video.

Even if I turn the volume all the way up still no dice.

Tried a hard reboot which didnt fix it
 

daffie

macrumors 6502
Dec 31, 2010
257
152
Holland
Man o man...same here. No keyboard clicks. Checked all settings, they are fine. After setting up Ios5 completely, I really have no wish to do another clean install and start all over again. Hopefully someone will find *the* solution..in the meantime I will survive without keyboard clicks :)

Well nevermind I guess, suddenly keyboard clicks today are working :eek: Didn't change a thing, not even a restart of the ipad.
 
Last edited:

akdj

macrumors 65816
Mar 10, 2008
1,159
55
Alaska
Anyone else with this issue?

I've got an iPad2 updated...everything working great...except sounds. None for FX. Video/Music sound is fine. But no sound when plugging in charger, sleep button, keyboard clicks, etc. I've gone through the sound menu, making sure everything has some sort of sound connected to it, etc.

daffie, yours just came back on? Did you shut it off overnight? I did a hard reset (Home button and sleep til the Apple logo), tried turning it off and on, etc. No dice. Not a big deal, but I'd like the sounds back:)

Thanks!

Jer
 

daffie

macrumors 6502
Dec 31, 2010
257
152
Holland
Anyone else with this issue?

I've got an iPad2 updated...everything working great...except sounds. None for FX. Video/Music sound is fine. But no sound when plugging in charger, sleep button, keyboard clicks, etc. I've gone through the sound menu, making sure everything has some sort of sound connected to it, etc.

daffie, yours just came back on? Did you shut it off overnight? I did a hard reset (Home button and sleep til the Apple logo), tried turning it off and on, etc. No dice. Not a big deal, but I'd like the sounds back:)

Thanks!

Jer
My ipad was on during the night, no flight mode either. Did a reboot this morning and suddenly keyboard clicks were working...
 

akdj

macrumors 65816
Mar 10, 2008
1,159
55
Alaska
Hmmmm...Interesting. Guess I'll just hang tight. There are a couple other complaints of the same on Apple's Support board. Not many though. Doesn't seem to be a wide spread issue.

Thanks for the head's up!

Jer
 

za9ra22

macrumors 6502a
Sep 25, 2003
518
72
No keyboard clicks or lock/unlock sounds for me either. Restarted, rebooted, messed with the settings, but all the other sounds work, just not those.
 

WisdomWolf

macrumors regular
Apr 15, 2010
161
0
I had this problem when I first got my iPad 2. Plugging in and then removing a set of headphones and toggling mute on/off (using switch of software button) seemed to resolve it.
 

kYing

macrumors newbie
Aug 4, 2011
3
0
Just solved this problem.

The gist:
If you select "Use Side Switch to:" lock rotation when previously it was set to Mute, and your side switch was in the mute position when you switch the toggle from mute to rotation, it thinks that it's still on mute.

Anyways, the solution is just to flip the switch to the unmute position, go into settings and select "Use side switch to: MUTE" (then switch it back to lock rotation if you'd like, BUT don't play w/ the side toggle while doing so).
 

akdj

macrumors 65816
Mar 10, 2008
1,159
55
Alaska
Just solved this problem.

The gist:
If you select "Use Side Switch to:" lock rotation when previously it was set to Mute, and your side switch was in the mute position when you switch the toggle from mute to rotation, it thinks that it's still on mute.

Anyways, the solution is just to flip the switch to the unmute position, go into settings and select "Use side switch to: MUTE" (then switch it back to lock rotation if you'd like, BUT don't play w/ the side toggle while doing so).
Hilarious. Before I read your post I figured it out...lol...only thing I didn't try, the side mute/orientation switch. Didn't have to do the headphones etc...just switched the switc and vóila! Sound FX:) Awesome. Really dig this update. My iPad 2 feels like a whole new device. Kinda cool IMHO, how Apple does this. An iOS update six months after purchase...BOOM! Entirely new device.

Thanks everyone...I guess sometimes its just the obvious:)
 

Locoman

macrumors newbie
Dec 15, 2011
20
0
Thanks Guys. Very simple fix, just worked for me. Thought it was broken and required a trip to the Mac store.
 

bobeo6253

macrumors newbie
Sep 29, 2011
23
0
My girlfriend had this problem and we finally figured it out yesterday. She had the slider on the side set to mute not rotation. She had it muted and switched the settings to not rotate but left it on mute. Hope this helps anyone else who has this problem.
 

applephanatic

macrumors member
Nov 10, 2011
56
1
Everywhere you aren't
I guess the first thing, I would do is make sure I have the sounds turned on;) It sounds idiotic but you would be surprised. If sounds are on, check the mute/ rotator switch on the side. If all else feels you can always restore and then restore from iCloud.
 

LenSteenkamp

macrumors newbie
Mar 26, 2012
1
0
Solution!

Just solved this problem.

The gist:
If you select "Use Side Switch to:" lock rotation when previously it was set to Mute, and your side switch was in the mute position when you switch the toggle from mute to rotation, it thinks that it's still on mute.

Anyways, the solution is just to flip the switch to the unmute position, go into settings and select "Use side switch to: MUTE" (then switch it back to lock rotation if you'd like, BUT don't play w/ the side toggle while doing so).
Thanks, worked like a charm. My daughter will be very happy. Me, maybe not so much. Listening to lions roar at 6am was not something I particularly missed that much.
 

Tomwaugh

macrumors newbie
Apr 4, 2012
1
0
Ipad2 was linking to my wife's hearing aids

Having the same problem of no sound, tried reset, rotation switch (this fixed it last time) etc, then noticed that I had a BlueTooth connection to my wife's hearing aid streamer. When I turned that connection off, the sound came back on.
Ipad2, 32GB, no 3G, version 5.1
 

kazza67

macrumors newbie
Feb 24, 2012
1
0
It worked !!

Just solved this problem.

The gist:
If you select "Use Side Switch to:" lock rotation when previously it was set to Mute, and your side switch was in the mute position when you switch the toggle from mute to rotation, it thinks that it's still on mute.

Anyways, the solution is just to flip the switch to the unmute position, go into settings and select "Use side switch to: MUTE" (then switch it back to lock rotation if you'd like, BUT don't play w/ the side toggle while doing so).


Brilliant and simple but I'd of never worked it out ! Now I will know when it's my turn in Scrabble !! Thank you. :):)
 

iPharmacist

macrumors newbie
Jun 3, 2012
3
0
all what i did,connected the phone to the charger and everything worked again,donno why but it worked
 

Alibaba100

macrumors newbie
Dec 3, 2012
1
0
Vibrato doesn't work...

...any hints?

no change in sound by using vibrato/chorus on/off...
Not built in?

Regards

w