Spaces was disabled in 10.6, can’t use in 10.7

Discussion in 'Mac OS X Lion (10.7)' started by CTU Kyoto, Jul 21, 2011.

  1. CTU Kyoto macrumors member

    CTU Kyoto

    Joined:
    Jun 12, 2006
    Location:
    London
    #1
    I had Spaces disabled because I didn’t use it in Snow Leopard. Now I want to try out the Spaces features of Mission Control but don’t seem to be able to. I think it’s because of the setting I used under Snow Leopard. Is there a terminal command that will let me enable Spaces in Lion, now that the Exposé and Spaces preference pane is gone? Or am I missing something? I drag the iTunes window, for example, to the right side of the Dashboard and Desktop space but no new space appears, and no + is appearing on the top-right of Mission Control at all. :confused:
     
  2. nick123222 macrumors member

    Joined:
    Oct 27, 2009
    Location:
    Poole, Dorset, United Kingdom
    #2
    Move your mouse to the top right of the screen and the plus button should appear for you to add a new desktop. You can also see it by holding option.
     
  3. IrateBeagle macrumors newbie

    Joined:
    Jul 21, 2011
    #3
    Bump for the same problem. Mission control works on a second account that didn't have spaces disabled but not in the one that had it disabled and nothing seems to fix the issue. Not really looking to use mc, just curious if there's a way around the issue.
     
  4. Rob9874 macrumors 6502

    Joined:
    Jul 19, 2010
  5. Psilocybin macrumors 6502a

    Psilocybin

    Joined:
    Jan 16, 2011
    Location:
    Ontario, Canada
    #5
    Multiple desktops
     
  6. IrateBeagle macrumors newbie

    Joined:
    Jul 21, 2011
    #6
    I don't know if it'll work for you but I managed to solve the issue on my end. I've got secrets installed and rooted around and found the disable expose option under dock. Unchecked it and MC works fine.
     
  7. Mode-III fan macrumors member

    Joined:
    May 7, 2011
    #7
    Enable mission control then move the pointer to the top-right corner of the screen. A plus symbol will then appear as indicated in a previous post. Tap on the plus symbol for a new desktop.
     

Share This Page