Spinning cursor when opening applications on G4 using 10.3.4

Discussion in 'General Mac Discussion' started by Kydd, Jun 8, 2004.

  1. Kydd macrumors newbie

    Jun 8, 2004
    This has been happening for a while now and appears to be getting worse. When opening just about any application, even logging in, I get the spinning wheel/pizza cursor. I ran the Fix Permissions and Repair Disc utilities from Disc 1 of the OS X install and they both did find some issues--I'd have to check the logs I suppose to see what was fixed. And I also have removed the spare HD which had almost nothing in it. I've also disconnected the Ethernet cable from the network and still the login screen took a while to come up (w/ the spinning cursor). This phenomenom occurs intermittantly, and can happen when opening any app: ITunes, IE, Safari, Mail, IChat, Thunderbird, Terminal window, et. al. This puppy has 1 GB of RAM (stock) and has a ton of disc space left (15 GB out of 60GB used). The spinning cursor eventually does stop but some times after 4-5 minutes! When this happens, even running "top" from a shell window takes a minute to kick in but nothing seems to indicate intense CPU usage. Nothing shows in Activity Monitor that would indicate a problem.

    Just ordered an upgrade to Tech Tools, hoping that will help. Any other suggestions?
  2. osprey76 macrumors 6502

    May 3, 2004
    Oklahoma City, OK
    I had an odd Finder issue that sounds similar, but not as bad. The computer would boot quick until it was time for the Finder to load. Then it went into molasses mode for a couple of minutes. However, once loaded, the Finder did mostly okay. (It did exihibit similar slow downs when something new was loaded like the Shut Down/Restart/Sleep box. After loading this once you could Cancel and the box would pop right up the second time.)

    Anyway, I tried zapping PRAM, fixing permissions, etc. but didn't have any luck. I was about to reload the system (which would be a very annoying undertaking and a prime reason to use a Mac) and thought to see what Cocktail could do. I ran the cron scripts and the cache cleaning. I rebooted and Viola! it fixed the problem and the machine seems a bit snappier.

    So, try that and I hope it helps.
  3. aussie_geek macrumors 65816


    Apr 19, 2004
    Sydney Australia

Share This Page