Sprint app problems recently - please help

Discussion in 'iPhone' started by Italianblend, Sep 6, 2012.

  1. Italianblend macrumors 68000

    Italianblend

    Joined:
    Mar 21, 2011
    Location:
    Fatima
    #1
    Hi, my friend has a sprint iphone 4 and just in the last 2 weeks, she is unable to update any apps. She will click on an app and it will say loading, but then only goes half way, and then stops. Sometimes it's on waiting. She can't download new apps either.

    We have tried:
    Backup and Restore from Backup
    Reset Network Settings
    Sign out and back into the apple store on the phone

    Nothing is working....

    She stopped into an apple store last week and they gave her some story about how this is common with sprint phones and we should do a restore.

    Should we take it back to an apple store and ask again? What would you advise? Thanks.

    (edit-sorry I didn't post this in troubleshooting - feel free to move it)
     
  2. stw2186 macrumors newbie

    Joined:
    Aug 30, 2012
    #2
    I am having the same problem with the 4s. This has been happening for about 3 weeks now. I did a reset, but nothing was fixed. The only way I can get a full download is using wifi. I also read somewhere that is has something to do with the towers and apple itself. I wish I knew the whole truth. I'm still patiently waiting for this to be fixed.
     
  3. Carl G35c macrumors 6502

    Joined:
    Aug 14, 2008
    #3
    is this only on the Sprint network or on Wifi too?
     
  4. Italianblend thread starter macrumors 68000

    Italianblend

    Joined:
    Mar 21, 2011
    Location:
    Fatima
    #4
    She has tried wifi at work (she doesn't have wifi at home) but she still can't download anything.
     
  5. Dominicanyor macrumors 6502a

    Dominicanyor

    Joined:
    Apr 1, 2012
    Location:
    Florida
    #5
    I know sprint is very slow when it comes to things like that without wifi. I have not had that problem with my 4s.
     
  6. stw2186 macrumors newbie

    Joined:
    Aug 30, 2012
    #6
    Just on the 3g network. When I turn wifi on, I get a full download. I know I am able to get a full download with these apps when I use 3g (deleted and re-installed old apps that were downloaded on 3g). It just hasn't been working for the past 3 weeks for me.
     
  7. Italianblend thread starter macrumors 68000

    Italianblend

    Joined:
    Mar 21, 2011
    Location:
    Fatima
    #7
    Did you try talking to apple or sprint directly?
     
  8. stw2186 macrumors newbie

    Joined:
    Aug 30, 2012
    #8
    Yes, I called sprint and was transferred to a few customer service employees, but no one was able to help me. The girl told me they are aware of the problem and they are doing what they can with Apple to fix it.
     
  9. Dominicanyor macrumors 6502a

    Dominicanyor

    Joined:
    Apr 1, 2012
    Location:
    Florida
    #9
    Great I wonder how long that's going to take!!!
     
  10. Italianblend thread starter macrumors 68000

    Italianblend

    Joined:
    Mar 21, 2011
    Location:
    Fatima
  11. sk1wbw Suspended

    sk1wbw

    Joined:
    May 28, 2011
    Location:
    Williamsburg, Virginia
    #11
    On Sprint's .5 meg download 3G? Might want to get a Snickers, cuz you ain't goin anywhere for a while.
     
  12. stw2186 macrumors newbie

    Joined:
    Aug 30, 2012
    #12
    I think it might be working now. I just deleted some apps and re-installed them over 3g, but it's taking a LONG time for them to fully download. Anyone else have any updates?
     
  13. stw2186 macrumors newbie

    Joined:
    Aug 30, 2012
    #13
    Edit: Still not downloading over 3g. I had to turn on the wifi to get a full download.
     

Share This Page