Status not available

Discussion in 'Mac Apps and Mac App Store' started by MarkDilley, Dec 1, 2003.

  1. MarkDilley macrumors newbie

    Nov 24, 2003

    I have a G4 laptop with a lynksis wirless router. These have worked together fine for the last few months. But I have hit some sort of brick wall. I get the signal full strenght, but the status is not available. I have: shut down the computer, shut down the routher and redone the settings in the network panel - but to no avail.

    Any suggestions or pointers in the right direction would be appreciated. Best, Mark
  2. cpjakes macrumors 6502

    Aug 15, 2003
    Buffalo, NY
    I think it's for Airport Base Stations

    I think the status not available is referring to the presence of an Apple Airport Base Station. I get this on my PowerBook and PowerMac because I have a Netgear wireless router. You should still be able to connect and use it, perhaps you haven't validated your MAC address or entered a WEP password yet.
  3. sonofslim macrumors 6502a


    Jun 6, 2003
    i have the same situation, and i'm also running a linksys wireless router -- is it actually affecting your network connection? if not, i'd say cpjakes' explanation is probably correct.
  4. MarkDilley thread starter macrumors newbie

    Nov 24, 2003


    I *thought* that it was a problem and not connecting at one time. But alas, it works now, thanks. mark

Share This Page