Stop showing my Facebook Avatar when I send mail via Outlook.com(New Hotmail)

Discussion in 'Community Discussion' started by YS2003, Sep 1, 2012.

  1. YS2003 macrumors 68020

    YS2003

    Joined:
    Dec 24, 2004
    Location:
    Finally I have arrived.....
    #1
    I don't want my facebook avatar attached with my outgoing messages from my Outlook mail account (formerly known as Hotmail). Is there a way to send my Outlook.com (formerly Hotmail) emails without any avatar?

    I googled this but I could not find an answer.
     
  2. ucfgrad93 macrumors P6

    ucfgrad93

    Joined:
    Aug 17, 2007
    Location:
    Colorado
    #2
    Try this:

    1. Log into outlook.com

    2. In the upper right hand corner it should say your name. Click on your name.

    3. In the drop down box click on edit profile.

    4. Click on change picture.

    5. If that doesn't work, click on either the connect or manage links. That will allow you to undo the connection to facebook.


    I hope this helps. I don't use facebook, so I'm not 100% sure that this will do what you want to.
     
  3. ravenvii macrumors 604

    ravenvii

    Joined:
    Mar 17, 2004
    Location:
    Melenkurion Skyweir
    #3
    Stop connecting Facebook to everything you sign up for?
     
  4. 184550 Guest

    Joined:
    May 8, 2008
    #4
    I agree. If they want you to connect using Facebook or give you the option to connect using Facebook, that's a sign you shouldn't.
     
  5. GoCubsGo macrumors Nehalem

    GoCubsGo

    Joined:
    Feb 19, 2005
    #5
    Did you sign up for an Outlook account using your Facebook user name & password? If so, that's stupid. I don't link that crap with anything. Or try not to.
     

Share This Page