Stopping iTunes from making duplicate copies of songs/movies....

Discussion in 'Mac Apps and Mac App Store' started by duelingdragons, Sep 11, 2008.

  1. duelingdragons macrumors 65816

    Joined:
    May 13, 2007
    Location:
    Orlando, FL
    #1
    So, if I import a movie into iTunes, it doesn't just import the file location, but duplicates the entire file, thus leaving two copies of the movie on my HD.

    Any way to get iTunes to just display the movie that's already located on my drive without making another copy??
     
  2. plinden macrumors 68040

    plinden

    Joined:
    Apr 8, 2004
    #2
    Either put the file in your iTunes Music/Movies folder before importing or press the Option key while dragging the file into iTunes (which I think is what you asking how to do).
     
  3. duelingdragons thread starter macrumors 65816

    Joined:
    May 13, 2007
    Location:
    Orlando, FL
    #3
    Option key did it... thanks so much!!!!!!!! =)
     
  4. arjen92 macrumors 65816

    arjen92

    Joined:
    Sep 9, 2008
    Location:
    Below sea level
    #4
    music

    If you'll go import a lot of music (for example a backup) and you want to keep it on your external hard drive, for example, you should go to "archive" and then "add to library" (it's translated from the dutch os x, so I don't know if it's in english the same), This will only add the song to you playlist, but won't copy it. Probably works the same for video.
     

Share This Page