Strange battery usage bug

Discussion in 'iPhone' started by djvidi, Feb 26, 2016.

  1. djvidi macrumors member

    Joined:
    Jul 1, 2013
    #1
    Anyone having the issue where the usage and standby time are the same.

    [​IMG]

    Restart of phone fixes for a while but then it starts again.

    Can't see anything running / using a lot of battery in background.
     
  2. adamhenry macrumors 65816

    adamhenry

    Joined:
    Jan 1, 2015
    Location:
    On the Beach
    #2
    Looks like a misbehaving app. Is anything using cell data that shouldn't be?
     
  3. djvidi thread starter macrumors member

    Joined:
    Jul 1, 2013
    #3
    Nothing out of the ordinary that I can. Happens even when I close all the apps. Could try a restore from backup but guess that would only bring back the rouge app possibly.
     
  4. Newtons Apple macrumors G5

    Newtons Apple

    Joined:
    Mar 12, 2014
    Location:
    Jacksonville, Florida
  5. djvidi thread starter macrumors member

    Joined:
    Jul 1, 2013
    #5
    To be honest it's been happening for a couple of months so could be any of the apps I've got installed. Without starting from fresh it might be hard to rule out which one it is.
     
  6. C DM macrumors Westmere

    Joined:
    Oct 17, 2011
    #6
    Does it happen even after restarting? If so, could be one of the email/calendar/etc. or iCloud services.
     
  7. djvidi thread starter macrumors member

    Joined:
    Jul 1, 2013
    #7
    Not straight away just after a while. That's why I'm kind of thinking it's an app or service but which one is hard to find out.
     
  8. Rob198612 macrumors 6502

    Joined:
    Sep 15, 2014
    #8
    it happened here you have to turn off the background app activity and the battery timers will be back to normal
     
  9. macfacts macrumors 68000

    macfacts

    Joined:
    Oct 7, 2012
    Location:
    Cybertron
    #9
    Why not look at the top of that list. The screen shot shows the bottom of the list.
     

Share This Page